Sign in with
Sign up | Sign in
Your question

Microphone not working

Last response: in Windows 7
Share
June 3, 2014 2:56:16 PM

Hallo

My in build microphone stopped working and it currently not plugged in so i cant enable it . When i go to set up a microphone it says No audio input device found . The microphone is conexant SmartAudio HD and when i go to device manager there is yellow error over realtek high definition audio .There are currently 3 sound drivers AMD high definition audio device(Monitor) , conexant smart audio HD(current driver) and the realtek which i just installed .
i tried uninstalling and installing the driver with no luck.

Toshiba L755D series



Thanks for any help

More about : microphone working

a c 326 $ Windows 7
June 4, 2014 7:39:13 AM

Re-install the sound driver for your laptop model from Toshiba website, not from anywhere else. For European countries, go here and enter your laptop's Serial Number (printed underneath) to be sure of being shown only the drivers which are the correct ones: http://www.toshiba.eu/innovation/generic/SUPPORT_PORTAL...

Then look in Device Manager and uninstall any sound drivers which are the wrong ones (exclamation mark).
I think the Realtek sound driver is one of those as I don't think your model has a Realtek sound chip, but I could be wrong of course.

The correct sound drivers are more likely to be the existing AMD/ATI HD (Display) sound driver, and (usually) a Connexant sound driver. But whatever the Toshiba page shows, that's what you need.

m
1
l
June 4, 2014 8:10:50 AM

Phillip Corcoran said:
Re-install the sound driver for your laptop model from Toshiba website, not from anywhere else. For European countries, go here and enter your laptop's Serial Number (printed underneath) to be sure of being shown only the drivers which are the correct ones: http://www.toshiba.eu/innovation/generic/SUPPORT_PORTAL...

Then look in Device Manager and uninstall any sound drivers which are the wrong ones (exclamation mark).
I think the Realtek sound driver is one of those as I don't think your model has a Realtek sound chip, but I could be wrong of course.

The correct sound drivers are more likely to be the existing AMD/ATI HD (Display) sound driver, and (usually) a Connexant sound driver. But whatever the Toshiba page shows, that's what you need.



None of this work , i think its because my laptop was stopped and i cant find it in their website , i just install a fresh copy of win7 on a new partition and it works fine just to be sure its the drivers so i will just again and again until it works ...




m
0
l
!