Sign in with
Sign up | Sign in
Your question
Solved

Asus M5A97 le R2.0 will not boot windows 7 from USB in brand new build

Last response: in Motherboards
Share
June 5, 2014 8:02:18 PM

Hey guys, this is my first post here about my first build, so Im terribly sorry if I don't give enough information/break a rule/am posting in the wrong section... I know where the search function is and have used it, and have found threads from people having issues installing windows 7, however everything I have read seems to get past the point I am stuck at. I will do my best to avoid these noobish mistakes, but in the event of an infraction, Im sticking with the "don't hit me, Im new" defense.

anyways, to business

I just put together my first computer for gaming purposes, and am currently trying to install the operating system from a bootable USB (I didn't buy an optical drive, as most games now-a-days are downloaded, and I didn't have experience necessary to have seen this coming). when I power on the computer, I have full access to the bios (I don't know if this goes without saying, but I figured I would include it), however my knowledge of bios functions is limited to say the least, so I haven't tinkered with them extensively. I have made certain that everything is set to AHCI, and that the USB stick is the first priority boot device, however when I select the USB with the operating system on it, it simply loads to a black screen with a flashing cursor. I have literally watched the cursor blink for an hour and a half ("All Hail Hypno-Cursor") with no visible progress.

I am only using the Motherboard integrated USB 2.0 ports on the back of the machine. if I start the machine without plugging the drive in, I get the "no device detected, please install boot device and hit any key" (not a direct quote) message, which leads to the same blinking cursor and no progress.

My build specs are as follows...

Asus M5A97 LE R2.0
AMD FX-8350 8 core 4.0GHZ (with the stock radiator)
G.Skill Ares Series 8GB (2 x 4GB) DDR3-1600 Memory
Seagate Barracuda 2TB 3.5" 7200RPM Internal Hard Drive
MSI Radeon R9 270X 2GB TWIN FROZR Video Card
Corsair CX 750W 80+ Bronze Certified Semi-Modular ATX Power Supply
nzxt 530 case (if it matters)

some other conditions to the install which may (or may not) have influence over my condition are...
The boot drive was written on my macbook with the bootcamp utility, utilizing the MS-Dos (Fat) formatting scheme. I have also tried using Unetbootin, with the same effects. as far as I have read, this shouldn't be an issue. I have also reset the partition (1) to the MS-Dos (Fat) format, just to be sure that nothing is is the wrong format.
the opperating system ISO was not directly ripped from the CD, but instead given to me by a friend who claims that he has used the file on his own computer with no problems recently. I do have a CD version of it, however its at my parrents house several hundred miles away, and would rather not wait the week for them to mail it to me, only to find that the file was just fine, and still have problems.
the graphics card was used (GASP O.O , I know) however only for about a month prior to my obtaining it. I have no real reason to believe that it isn't broken, Im just really hoping this isn't the case because I look really pathetic when I cry.
I am running to my monitor via HDMI as opposed to DVI or VGA (again, I doubt this has anything to do with it, but just in case)

if anyone has any idea what could possibly be causing this, I would greatly appreciate the help. if I have omitted any important information, please let me know, and I will do my best to get that to you.

Thanks
a c 208 V Motherboard
a b Ĉ ASUS
a b $ Windows 7
June 5, 2014 8:10:19 PM

Maybe your download failed.

See what happens on another pc - just don't go ahead with the installation.
m
0
l

Best solution

a c 154 V Motherboard
a b Ĉ ASUS
a b $ Windows 7
June 5, 2014 8:14:34 PM

first you will need to legit key to activate the windows files and the win 7 files are ntfs and not fat one so the drive need to be format in nfts and nothing else .
Share
Related resources
June 5, 2014 8:15:58 PM

I will give that a shot. I also forgot to mention, I have tried it on 3 different USB keys, one of which I just bought an hour ago... so Im pretty sure the drive itself is fine.
m
0
l
a c 208 V Motherboard
a b Ĉ ASUS
a b $ Windows 7
June 5, 2014 8:19:00 PM

I've seen failed ISO image downloads before.
m
0
l
June 5, 2014 9:05:28 PM

Using a mac to write windows os to usb maybe not the best choice. You might wanna try a Windows OS system to download Windows 7 USB DVD Download Tool. If you have a windows iso you got from microsoft, you want to check the MD5 or checksum to make sure it fully works. If thats not the case, it maybe your thumb drive.
m
0
l
a c 208 V Motherboard
a b Ĉ ASUS
a b $ Windows 7
June 5, 2014 9:22:17 PM

"he opperating system ISO was not directly ripped from the CD, but instead given to me by a friend who claims that he has used the file on his own computer with no problems recently" Is against MS liscencing.

Buy your own copy.
m
0
l
June 5, 2014 9:32:09 PM

Thanks everyone for the information. re-writing the boot drive from a windows computer fixed the problem completely.
and for the record, as I mentioned immediately after the quoted portion, I have bought my own copy, however I hadn't anticipated building a computer while I was at college, so I didn't pack the install cd, and patience is not a virtue I possess. I will likely re-install with my own version as soon as I get back home. I really just wanted to make sure everything is functioning properly.
m
0
l
!