Sign in with
Sign up | Sign in
Your question

Cant access my Bios menu.

Tags:
  • BIOS
  • Windows 7
Last response: in Windows 7
Share
June 5, 2014 8:15:20 PM

Ok so my girlfriend Pc i reformatted about 8/9 months ago. i set a password for it during said time for my Bios but i cant for the love of god remember it. and she recently got a virus that anytime i uninstall programs or install programs its a 50% chance of it blue screening i need to do a fresh reformat but every-time i try to i get the pc to reset then it errors. i need a full reformat where it deletes everything, but since i cant not access my bios menu i cant change boot order to Cd/DVD drive, nore can i or will i open her laptop to access the CMOs battery is there anyway i can get around this?

More about : access bios menu

a b $ Windows 7
June 5, 2014 8:22:15 PM

F2 should get you into bios. I haven't seen one with a password. Sure you're not thinking of Windows?

We don't help with password work arounds here.
m
0
l
June 5, 2014 8:22:28 PM

Clear CMOS, usually works. That's the first thing I'd try.
m
0
l
Related resources
June 5, 2014 9:00:21 PM

Yes I am sure it is bio's i put one on with i did her reformat the first time, after i press f2 it asks for the password and ive tried alllllll the passwords i used when i updated her computer etc., and with cmos the cmos on her computer is complealty inside it is a acer laptop. and i already checked under battery, harddrive even under wifi so that means it is inside the pc itself and i really dont feel safe taking her computer apart that far. to fix this issue. i just wish i wrote it down when i did this. :(  i even checked all my old notepads making sure to see if i wrote it down and even tried all passwords i wrote in there its just a pain to get it to run from cd drive. like i even got to a screen for start up options but i didnt know what to type it was allll black just saying start up option and i even typed /d: and it just kept loading orginal os and wouldnt give me a say to do a fresh reformate




On side note if there is a way i can force it some other way to read from the dvd drive to do a fresh reformat where it deletes orginal os completely would be cool.
m
0
l
a b $ Windows 7
June 5, 2014 9:06:13 PM

As Jake said, try a cmos rest - power off, wait 10 mins, remove motherboard bug button battery, wait 10 mins, reinstall battery, power up.
m
0
l
June 5, 2014 9:11:49 PM

"as i have said above ^^ the cmos battery is to far into the computer to take out :( 
if i was like ive seen on alot of acers under the wifi i would. but it literly requires me to take the entire pc apart to do so
m
0
l
June 5, 2014 9:22:52 PM

You're options are as follows:

Reset CMOS by either removing battery or using jumpers (refer to MB manual)

Find backdoor password for motherboard (refer to Google)

Call manufacture and find work around (Google)

Use brute force cracker (probably won't work, refer to Google)

Buy new computer
m
0
l
a b $ Windows 7
June 5, 2014 9:23:34 PM

You'd have to take the motherboard completely to change it over. We just though this would be easier.
m
0
l
June 5, 2014 10:58:26 PM

"I has found another method of force restarting the battery, by "semi shorting it out by using a power cord between to prongs haha, worked like a charm everything is working amazing. ty for help anyways
m
0
l
September 23, 2014 3:29:20 AM

How about these Acer Aspire V5s are just plain defective.
If you change to legacy BIOS you CANNOT use F2 to get back into the BIOS to change it,
also, you cannot use the F12 to enter boot select.
Yes I know, the F2 to enter BIOS and the F12 to enter boot select appear on the startup
screen, it is just teasing you, it doesn't work.
If you open up the computer and pop out the CMOS battery it will revert to UEFI
on restart, you can enter the BIOS to adjust.
If you then set the CDROM to boot first in BIOS, change to legacy BIOS,
reboot, the CDROM will NOT boot, the hard drive try to boot, you will be locked out of
F2 enter BIOS and F12 select boot order, again.
Is this Phoenix BIOS written by idiots, Microsoft, or both?
m
0
l
!