Certain keys not working on Equium A200-196 after Windows 7 update

Hi all, I've just upgrade my partner's laptop (a Toshiba Equium A200-196) to Windows 7 after initially installing Windows XP on it (it came with Vista).

After the XP update, I noticed certain keys weren't working. I can't remember the process I used to fix the issue, but fix it I did, and they were all soon working perfectly. So it was a software issue, rather than hardware. I think it may have had something to do with the FN key - but I can't be sure.

Now I've just upgraded the same machine and I have exactly the same problem. The keys that don't work are Backspace, W, P, F, H, K and L.

Can anyone help please? I've tried reinstalling Win7 and the problem is still there.

Many thanks,

Andy
4 answers Last reply
More about keys working equium a200 196 windows update
  1. There should be a driver for the Fn-keys on the Toshiba support site. Try to install that.
  2. Can't see one on Toshiba site, but have found this: http://www.softpedia.com/get/System/System-Miscellaneous/Toshiba-Function-Key.shtml

    Am installing as we speak. Shall let you know how I go.
  3. Nope, still the same problem, I'm afraid.
  4. Can anyone help?
Ask a new question

Read More

Laptops Windows 7 Windows XP