Sign in with
Sign up | Sign in
Your question
Solved

Weird hardisk problem, I start to plug and unplug hard drive cable almost everytime, any idea ?

Last response: in Storage
Share
June 7, 2014 6:18:34 PM

I have a weird hard drive problem in random time, let say about 2 hours, 1/2 hour, when I was start my PC on or even a day .
The problem is my hard drive start grinding like a loading disc in dvd rom and windows running slow and lagging. When this problem come out I start to unplug and plug my hard drive cable, and my pc running great again until the problem come out again, unplug and plug hard drive cable again, again and again.
is there any way to fix this problem ?

My hard drive 500gb Seagate Barracuda Sata
a c 129 G Storage
June 7, 2014 6:41:50 PM

run seagate tool and hdtune look at the hard drive health. if it giving warning it time to back it up and replace it.
m
0
l
a b G Storage
June 7, 2014 7:48:48 PM

i would also save all the needed data before it fail .
m
0
l
Related resources
Can't find your answer ? Ask !
June 8, 2014 5:01:48 PM

smorizio said:
run seagate tool and hdtune look at the hard drive health. if it giving warning it time to back it up and replace it.


Already done that, but SeaTools not detected any warning or this is molex cable issue which connected to DVD Rom and Power Supply since I just unplug and plug that colorfull cable to make my PC run again, any suggestion ?
m
0
l
June 8, 2014 5:04:14 PM

scout_03 said:
i would also save all the needed data before it fail .


I've done that since the issue started three days ago.
Thanks for your advice lad :) 
m
0
l

Best solution

a b G Storage
June 8, 2014 6:00:56 PM

your hddd is a ide one or sata since in ide the yellow cable go to the first pin on the hdd when you open the left panel .
Share
June 11, 2014 6:57:06 AM

Thanks all of you fellas, I replace my PSU with a new one, no more lag and slow issue problem solved....
m
0
l
!