Sign-in / Sign-up
Your question
Solved

Can't load my updated website on one computer on one network

Tags:
  • Laptops
  • Computers
  • Networking
  • Domain Name
  • DNS
Last response: in Networking
June 9, 2014 5:35:46 PM

I recently updated my website's DNS servers, because I just switched hosts. I also made a slight change to the front page.

For some reason when I try and load my website on my laptop on my home network, it loads the old version (without slight change on page). However, when I load my website on my HTC One phone which is also connected to my home network, it loads the new version (with the slight change on page). I've also looked at my website via proxies and DNS websites, and the new version loads.

I then tried connecting my laptop to a different wireless network, and the new version loads fine. So I think it has something to do with my router? But I've had a good look in the config settings, and I can't see anything helpful. I've tried deleting the network from my laptop and adding it again to no avail. But then why does it work on my phone on the same network?

I've also tried flushdns, and used CCleaner. Win 8 laptop, using Google Chrome (but have tried other browsers).

Thanks!

More about : load updated website computer network

a c 702 D Laptop
June 9, 2014 5:44:54 PM

How long since the change? Sometimes it takes a day or two to propagate.
m
0
l
June 9, 2014 5:57:48 PM

USAFRet said:
How long since the change? Sometimes it takes a day or two to propagate.


Within the past 24 hours. But shouldn't it not then be showing on my phone, seeing as both devices are on the same network?
m
0
l

Best solution

a c 702 D Laptop
June 9, 2014 6:15:43 PM

nzlotrfan said:
USAFRet said:
How long since the change? Sometimes it takes a day or two to propagate.


Within the past 24 hours. But shouldn't it not then be showing on my phone, seeing as both devices are on the same network?


The laptop and the phone may be looking at two different upstream DNS servers.
Share
Related resources