Sign in with
Sign up | Sign in
Your question

PC goes to and stays at black screen after BIOS screen, but boots up fine after reset.

Last response: in Windows 7
Share
June 9, 2014 8:21:13 PM

So lately I've been having this odd problem where when I turn on my PC it goes to the screen where you can enter the BIOS and then after that it just goes to a black screen, and stays that way until I restart the PC, then it boots right up no problems. Any ideas as to why?

Here are my Specs
Windows 7 64bit
Intel i7-3770K 3.5GHz,
Corsair HX Series HX750 PSU,
Corsair Vengeance LP 16GB DDR3 1600MHz 2x8GB,
ASUS P8Z77-V pro,
WD Black 1TB,
WD Black 2TB
MSI GeForce GTX 780 TF 3gb,
Corsair H100i with two NF-F12's,
June 9, 2014 8:47:39 PM

dude check your boot option , try to enter bios then press f5 for optimal default, then save and exit bios lets see whatll happen
m
0
l
June 10, 2014 10:11:05 PM

I'll give it a shot. Just to update things though. I can enter the bios (granted I need to spam the button and sometimes it won't open) and when I exit it boots up just fine. It just seems like it doesn't want to properly boot up when I turn it on.

EDIT: I tried the optional default and it stayed at the bios screen for a few and then my PC just shut down. I also check to make sure that the boot drives are in the correct order and they are. And other suggestions?
m
0
l
Related resources
June 11, 2014 10:22:04 AM

Any other suggestions?
m
0
l
June 13, 2014 11:41:26 AM

Have you tried fixing your MBR (Master Boot Record)
m
0
l
!