Sign in with
Sign up | Sign in
Your question

p8p67 won't boot from off unless I hold mem ok button

Last response: in Motherboards
Share
June 11, 2014 7:12:44 PM

I have a P8P67 with a i5 3570k and 12 gigs of Crucial DDR 3 Ram (1x8gb 1x4gb, two slots don't work.) I recently switched the case from a cooler master HAF 912 to a Cooler Maste HAF XB EVO. Since then I have had this issue:

If I turn off the computer, it does not boot up. My TV which is connected to the PC via PNY Geforce GTX 460, changes from blank screen to saying no signal, meaning the TV is receiving something from the computer but its not receiving a signal.

When I hold the memok button, the PC shuts down then starts up, and I get the PC to boot no problem. This works every time without fail, however I have to do it every single time the PC is in any shutdown state, including sleep mode.

I have reset the CMOS with the jumper and same result.

Any suggestions?
a c 156 V Motherboard
June 11, 2014 7:58:03 PM

memtest the ram and why you dont use 2 ram of the same specs .
m
0
l
June 11, 2014 8:55:46 PM

When I hold the button the computer boots and it says memory ok every time, then to press f1 to access bios.

I had 2 x 4gb of Ram before and needed more ram to use virtualbox. It cost too much to purchase 2x 8gb of Ram and I didn't think the performance hit would be too big a factor going from dual channel to single channel so I bought 1 8gb stick and use it with 1 of the 4gb sticks.
m
0
l
Related resources
June 12, 2014 8:03:25 PM

Ran the memtest, no problems reported.
m
0
l
a c 156 V Motherboard
June 12, 2014 8:49:38 PM

try to use the memory on both channel to see how it goes and you could use the 8 gig in first then had the 4 gig the other thing those module have the same specs or not .
m
0
l
June 12, 2014 9:31:53 PM

Anytime I use either of the two slots closest to the processor, the computer will not boot and the mem light is solid red. If I use either other or both other slots it boots in the manner I describe. I will test both sticks individually and see what happens.
m
0
l
June 13, 2014 4:54:59 AM

Ok so I finally and randomly figured out the problem. There was a 4 port USB 2.0 PCI card on the board. I disconnected it. That appears to have solved the problem. Don't know why that would cause this.
m
0
l
a c 156 V Motherboard
June 13, 2014 7:15:51 PM

i would try that usb card in the lowest pci slot on the board and if system does the same she is defective so carefully inspect the connector on her or discard her .
m
0
l
!