Sign-in / Sign-up
Your question
Solved

New High End Build Won't Post, Screen Stays Black

Tags:
  • GPUs
  • Build
  • Systems
Last response: in Systems
June 12, 2014 9:49:59 AM

So here's a list of the parts I used. GPU's a little under-powered for what I spent, and the PSU is overkill. The plan is for the SSD to be the boot drive and the Seagate as a file drive with a Ghost of the OS on a separate partition.

http://pcpartpicker.com/p/PGmqBm

I've built the entire machine, it powers on fine, the LED control on the case front panel is working as advertised near as I can tell. It's been a few years since I built my last rig, so I'm a little rusty. Basically I plug in only the mouse, keyboard and DVI cable to my monitor and it powers on, the PSU fan turns off right after power on. The diagnostic LEDs on the motherboard then cycle through a bunch of codes, which is normal from what I've read, but stops on A2 for several seconds and then proceeds to show CPU temps in real time (36-38). Nothing shows up on my monitor though. I've read that A2 can be from SATA cables or front panel connectors, I've tried multiple configurations of both to no avail. I've also swithed which RAM slots I'm using when powering on, started with 2&4, then 1&3, currently on 3&4. I've tried disconnecting all Sata cables and receive a 99 diagnostic code, otherwise it is A2, no matter what hardware I move around. Any help would be greatly appreciated. My current rig still has lots of life left, but I'd love to get the new one up and running.

More about : high end build post screen stays black

Best solution

June 12, 2014 3:25:12 PM

It could be a conflict between SSD and HD.
I would try to connect only PSU, Optical drive, the SSD drive and keyboard to the mobo, only 1 RAM stick and would use VGA to connect monitor and see if it POST so that it will allow to install Windows 7 onto the SSD as that will be the only drive.
If the above doesn't work, take all connections out and restart from scratch with bare minimum.

Let us know how it goes.
PS CPU doesn't seem below par...

Giovanni
Share
June 15, 2014 11:25:16 AM

Well I managed to rule out the front panel connectors, also double checked for extra spacers under the mobo. The board doesn't have an on board VGA connector, but does have HDMI and a DisplayPort. I also took the case speaker out of my functional rig and hooked it up to the new mobo, no beeps of any kind. Tried one RAM stick, then the other without any change. Tried just the SSD, then only the HDD without any change. It still hangs on the A2 code for a few seconds then starts showing the CPU temps. The monitor screen remains black, I will also be attempting bootup with the onboard hdmi attached rather than the gpu DVI cable. I'll include pertinent info from the debug guide in the user guide, CPU temps seem to indicate that everything is booting fine...

02/07-Power on CPU Initialization
9A~A7,B4-Onboard devices initialize and detect (USB/SATA/SCSI...)
A8,A9,AB-Start of setup. BIOS setup if needed/requested.
AD/AE-Ready to boot event/Legacy boot event
CPU Temperature-Fully Boot
m
0
l
Related resources
June 15, 2014 6:00:31 PM

Turned out that it just wasn't picking up on my graphics card. Borrowed an HDMI cable and plugged it into the onboard slot and everything worked just fine. haha total noob mistake, I was definitely rusty. Got everything updated and all the drivers, XMP profile enabled and it's running like a dream :)  thanks for the help Giovanni.
m
0
l
June 16, 2014 2:53:55 PM

Glad to hear you managed to fix it!
m
0
l