Solved

System won't boot (or post) with new cpu

Hi,
I'm setting up a nas/torrent/streaming box thing and decided to upgrade the processor for slightly better transcoding. It's running an Asrock N68PV-GS with an AMD X2 5000 just fine, but I swapped the cpu to an X4 630 and it doesn't even post.

Asrock claims compatibility with this cpu arrived at bios 1.6 or 2.0 (depending on variations in the cpu it would seem) so I updated the board to 2.0. Still nothing.

Tried a more powerful (650w) psu, just in case the upgrade required more power. Still nothing.

Reseated ram. Still nothing.

Is there anything else I can try, or is the new cpu dead?

EDIT: I have 2 sticks of MT8HTF12864AY-800J1 ram. Not sure if this is compatible with the new cpu, would this prevent posting?
1 answer Last reply Best Answer
More about system boot post cpu
  1. Best answer
    Kind of solved my problem. The ram was running at 533mhz for compatibility with the x2 5000, but the new x4 630 requires 1066mhz. The ram was actually rated at 800mhz.so it was undercooked before. I've overlooked it to 1066mhz and it seems to be running fine. Posts and boots without issue.
Ask a new question

Read More

CPUs Motherboards