Solved

Internet connection help

So I recently installed Cox after switching over from at&T, my main computer has no problems, but there's this family PC that is unable to connect to it, All it has is the a yellow ! mark and says Identifying.... and then says unidentified network, no internet connection. This happened before and after i did a full system wipe for Win 7 Ultimate. Both still have the same problem. What is the problem?
Ethernet wire?
Modem?
motherboard?
Help please!
Also modem specs: NETGEAR CG3000Dv2
Lights: 1 = solid green
2 ( the PC im having trouble with)= Solid Amber
8 answers Last reply Best Answer
More about internet connection
  1. Hi mimisike
    Sounds like you need to install your ethernet drivers , what is your motherboard and is windows 7 32 or 64 bit
  2. Where can I check on computer for my motherboard type, dxdiag? and Win 7 64b
  3. go here
    http://www.cpuid.com/softwares/cpu-z.html
    download CPUZ , 1.69.2 setup english
    when you have installed it and run it , click on the mainboard tab and tell me the results
  4. mickypheonix said:
    go here
    http://www.cpuid.com/softwares/cpu-z.html
    download CPUZ , 1.69.2 setup english
    when you have installed it and run it , click on the mainboard tab and tell me the results


    HP FQ565AAR-ABA a6700f = motherboard
  5. thanks
    you will find your ethernet driver here , download and install , let me know how you go
    http://www.driverscape.com/manufacturers/hp/laptops-desktops/fq565aar-aba-a6700f/55748
  6. It only has 32 bit driver I downloaded anyway and tried to install it, got the 64 can't run 32 bit error
  7. ok will find 64 bit sorry
  8. Best answer
    http://drp.su/drivers/notebooks/?v=HP-Pavilion&m=FQ565AA-ABA%20a6700f&id=76600&l=en
    there is a driver pack here for windows 7,8 64bit should contain your driver
Ask a new question

Read More

Ethernet Card Computers Networking Internet Connection Motherboards