Sign in with
Sign up | Sign in
Your question
Solved

Internet connection help

Last response: in Networking
Share
June 13, 2014 10:06:21 PM

So I recently installed Cox after switching over from at&T, my main computer has no problems, but there's this family PC that is unable to connect to it, All it has is the a yellow ! mark and says Identifying.... and then says unidentified network, no internet connection. This happened before and after i did a full system wipe for Win 7 Ultimate. Both still have the same problem. What is the problem?
Ethernet wire?
Modem?
motherboard?
Help please!
Also modem specs: NETGEAR CG3000Dv2
Lights: 1 = solid green
2 ( the PC im having trouble with)= Solid Amber

More about : internet connection

a c 109 V Motherboard
June 13, 2014 10:08:35 PM

Hi mimisike
Sounds like you need to install your ethernet drivers , what is your motherboard and is windows 7 32 or 64 bit
m
0
l
June 13, 2014 10:12:45 PM

Where can I check on computer for my motherboard type, dxdiag? and Win 7 64b
m
0
l
Related resources
June 13, 2014 10:23:46 PM

mickypheonix said:
go here
http://www.cpuid.com/softwares/cpu-z.html
download CPUZ , 1.69.2 setup english
when you have installed it and run it , click on the mainboard tab and tell me the results


HP FQ565AAR-ABA a6700f = motherboard
m
0
l
June 13, 2014 10:33:59 PM

It only has 32 bit driver I downloaded anyway and tried to install it, got the 64 can't run 32 bit error
m
0
l
a c 109 V Motherboard
June 13, 2014 10:45:26 PM

ok will find 64 bit sorry
m
0
l

Best solution

a c 109 V Motherboard
June 13, 2014 10:58:31 PM

http://drp.su/drivers/notebooks/?v=HP-Pavilion&m=FQ565A...
there is a driver pack here for windows 7,8 64bit should contain your driver
Share
!