CPU fan error, press f1 for setup. Please help, quick question.

Okay so this should be quick. I recently just purchased a PWM fan extension (because my motherboard does not have that many pwm ports available so I am using the extender which is being powered by a SATA cable and is also plugged in to ONE working CPU FAN port on the motherboard. Let me just quickly explain what happened. I hav e a corsair H100i Hydro cpu cooler and I am currently doing a push pull system with 4 (2 on top and 2 on bottom) corsair high performance static pressure fans, Everything is installed properly but I get that error message on start up. I plugged all 4 fans in the PWM 8 port extender, could that be the reason? If so that's kind of ridiculous. I checked the BIOS and nothing is of use. Can I just keep pressing f1 to go into BIOS, exiting, and carrying on with my normal routine? Or will eventually something bad happen, or malfunction?
4 answers Last reply
More about cpu fan error press setup quick question
  1. Do not use the CPU fan header to drive the cooler fans. The CPU fan header should drive the pump and only the pump.
  2. What motherboard do you have?
  3. 6R1M01R3 said:
    What motherboard do you have?


    Sorry I took so long to reply. I have the AMD ASUS formula (red and black one around 239.99)
  4. yah dude 8 port splitter is not going to work on the header :/

    What you want, what you really really want, is a fan controller ;)
Ask a new question

Read More

Corsair Fan CPUs Motherboards