Sign in with
Sign up | Sign in
Your question
Solved

White lines on screen

Last response: in Graphics & Displays
Share
June 15, 2014 8:43:07 PM

Hi I'm having a problem with my pc. I'm getting white lines / screen splitting up, at first I thought my gpu has gone bad, so I took it out plugged my monitor to my integrated gpu , yet still had the same problem, I'm even getting the lines on the bios / boot. I would like which component is faulty.
My specs are i7 4770k asus Maximus hero gtx 770.
Thanks

More about : white lines screen

June 15, 2014 8:46:30 PM

dudue do you have a different monitor that we cant test it with?
m
0
l
June 15, 2014 8:55:34 PM

Tried it also on my tv same problem . Reinstalled all drivers same problem.
m
0
l
Related resources
June 15, 2014 8:59:14 PM

try different hdmi cable?
m
0
l
June 15, 2014 9:04:47 PM

Already did got two one is hdmi to dvi for the primary gpu the second is just a normal hdmi for the integrated gpu.
I suspect that maybe the mobo is dying but I don't know.
m
0
l
June 15, 2014 9:09:48 PM

try to dust off your pc does the white lines also show after the computer has been cold booted ( rested for an hour then switched on) because if the white lines show up after quite some time of having the pc switched on it could be heat issue
m
0
l
June 15, 2014 9:13:28 PM

I'll try this and keep you posted. thanks for the help I appreciate it.
m
0
l
June 15, 2014 9:16:59 PM

sure let me know whats happening okay
m
0
l

Best solution

June 15, 2014 9:18:32 PM

dude it could also be the ram if you have a pair try to use them one at a time to see w/c one is causing the problem
Share
June 16, 2014 6:46:00 PM

Davidgilinsky said:
dude it could also be the ram if you have a pair try to use them one at a time to see w/c one is causing the problem


turns out that it was the ram, one of the sticks went bad. Thank man!
m
0
l
June 16, 2014 7:53:39 PM

Tayoxx said:
Davidgilinsky said:
dude it could also be the ram if you have a pair try to use them one at a time to see w/c one is causing the problem


turns out that it was the ram, one of the sticks went bad. Thank man!


no problem im glad to be of help
m
0
l
!