Ubuntu Server 14.04 installed (successfuly?), can't boot afterwards. Only black screen with blinking cursor

My machine currently:

MSI A78M-E35 motherboard
AMD A6-5400K APU 3.6 Ghz processor.

There is no video or sound card. I have three hard drives an old 500 gb that I'm using as the bood drive, and two 2 TB for storage. Previously, I had a version of Debian installed on the 500GB drive and that booted just fine on the machine.


I downloaded Ubuntu Server 14.04 from the main download page. Because I have no cd/dvd drive in the machine, I installed from a 4GB usb stick. I created the boot stick using UNetbootin. I installed Ubuntu onto the 500gb disk (I've confirmed this) using the settings found here (though it's 14.04 and not 11.04). I don't know if it's important, but I didn't get the Ubuntu splash screen when I installed. I got a UNetbootin menu instead.


Ubuntu appears to install successfully. I make it to the end where it says to remove the boot device and restart. I do and enter BIOS to make the hard drive the primary boot device (again, I've confirmed that the 500gb is the primary boot device).

When I turn on the computer, it goes to a black screen with a blinking cursor. There is no message (not even the LTS server ttyl) and I can't input anything. Nothing happens when I press any key on the keyboard.

I've tried disconnecting the other two hard drives. That did not solve the issue.


I have tried to bring up the grub menu by holding shift after I turn the computer on, but nothing happens. The motherboard splash screen is displayed telling me how to access BIOS and boot options, then proceeds directly the the black screen with a blinking cursor. The only operating system on the computer is Ubuntu Server 14.04. I removed Debian Wheezy when I installed Ubuntu because I have no interest in dual booting.

I don't know what else to try, so any help would be greatly appreciated.
3 answers Last reply
More about ubuntu server installed successfuly boot black screen blinking cursor
  1. Mebby ... a conflict between your onboard graphics and U_14.04 OS. Wonder if U_10.04 would just work?
  2. Maybe the GRUB boot loader didn't get installed properly? Or whatever boot loader you installed in its place. Try running a LiveCD and re-install GRUB.
  3. Yes sounds like GRUB is not loading.
Ask a new question

Read More

Linux Servers Boot Ubuntu