Windows Report Viewer 2008 SP1 install issues on server 2012 R2 for WSUS 3.0 SP2.

I'm somewhat stuck on this issue but I setup a WSUS 3.0 SP2 on Server 2012 R2 64-bit and when I try to install the MS Reports Viewer 2008 SP1 it tells me I need .Net 2.0 Framework installed, however the server feature for 3.5 says it supports 2.0 and 3.5. I tried to install .Net 2.0 anyway just to see what happens and sure enough it fails to install because 3.5 and 4.5 are already included as server features.

Any ideas on how I can get the reports viewer to work or to install .Net 2.0?
1 answer Last reply
More about windows report viewer 2008 sp1 install issues server 2012 wsus sp2
  1. nvm resolved .net 3.5 was corrupted.
Ask a new question

Read More

Windows Framework Business Computing Servers