Sign-in / Sign-up
Your question
Solved

SLI GTX 780 ti & Physx GTX 750 ti - NO SLI SETTING

Tags:
  • Gtx
  • Graphics
  • SLI
  • Physx
Last response: in Graphics Cards
June 20, 2014 6:45:54 AM

So.. I've been running my SLI 780s for a couple weeks now with zero issues..

Decided that I'd add the 750 for physx just because I could. Upon installing this card, I've since lost the ability to configure the 780s in SLI. Both cards are recognised. SLI bridge is in. Properly seated. Drivers uninstalled and reinstalled. Still, no SLI options.

Any ideas?

Thanks.

More about : sli gtx 780 physx gtx 750 sli setting

Related resources
June 20, 2014 7:34:35 AM

So I have a choice between SLI or dedicated physx? I'm guessing this is a motherboard limitation (ASUS Maximus VI Formula)
m
0
l
June 20, 2014 7:36:37 AM

Hello man said:
Traciatim said:
When you plug in your third card do your PCI-E slots go to 8x 4x 4x? I'm pretty sure NVidia disables SLI on 4x slots... https://forums.geforce.com/default/topic/736221/sli/why...


Yeah, they do. Its just too slow.


Which is kind of stupid, since PCI-E 4x 3.0 is pretty much the exact same as PCI-E 2.0 8x, which they support... I guess common sense and companies doesn't really mesh these days.
m
0
l
June 20, 2014 7:36:38 AM

Billy213 said:
So I have a choice between SLI or dedicated physx? I'm guessing this is a motherboard limitation (ASUS Maximus VI Formula)


The 780 SLI pretty much negated the dedicated PHysx card.
m
0
l
June 20, 2014 7:51:22 AM

How depressing.
m
0
l