Sign in with
Sign up | Sign in
Your question
Solved

Windows 7's Refusal to Boot On a New Build

Last response: in Windows 7
Share
June 20, 2014 7:49:06 AM

Hi guys, I've come looking for help as a last resort.

To Give Some Context...

I have built a computer for my friend. This isn't the first one I've built, as I've successfully built several computers in the past. Although none have given me the headache and stress this build has.
The computer is running off of an Asus M5A97 LE R2.0 Revision 1903 Motherboard. As far as hardware goes, it is put together properly. I have reseated every connection at least twice now.

Here's a breakdown of how I attempted to troubleshoot this problem...


    - After several attempts to load Windows 7 to this new PC, it refused.

    - I set every BIOS setting correctly to attempt to load it from a DvD and start fresh, no dice. The computer refused to even acknowledge that there was a CD in the drive, although the drive works and is a DvD reader. The BIOS even acknowledged the fact that a CD/DvD drive was connected, and it was my first boot priority. Even with this, it still will not give me the "Press any key to boot from CD..." option.

    - I decided to take the drive out of the new computer, put it into mine, and wipe it clean. From there, I put the Windows 7 CD into my computer. I set the install location as the Hard drive that I had just wiped clean, and tried to install it that way. After plugging the Hard Drive back into the new computer, it still is giving me the "Bootmgr is missing" message. I brought it back into my computer, ran the CD again, and used the Fix option it gives you (The Microsoft support website swears by this apparently). It claimed it fixed the boot issue with the drive, however, it still is giving me the message "Bootmgr is missing. Press Ctrl+Alt+Del to restart."

    - The part that has me baffled is the fact that once the drive is connected into my own computer, it will run the new Windows 7 that I installed on it. However, once I connect it to the new computer, it claims that the "Bootmgr is missing"

    - With this ultimately failing, I attempted to use a Flash Drive to attempt to load Windows 7. After reading through many tutorials, I followed one from Here. This, too, failed. Once connected, it led me to a screen that says, "Remove disks or other media. Press any key to restart." I even tried this again without the CD/DvD reader connected, still it refused to boot past this message. I tried doing this with the USB stick in each USB slot, and still it will not work.

I have no idea what else to try. This computer is against me and I am losing this fight. The very last thing I want to do as an extreme last resort is flash the BIOS. With the luck I am having I'll end up flashing the BIOS and it will have an irreversible error.


Full List of Specifications...

- Motherboard: Asus M5A97 LE R2.0 Revision 1903
- CPU: AMD Phenom II x6 1055t
- RAM: V-Color 2x2GB DDR3-1600
- Hard Drive: Western Digital 320GB WD3200AAJS
- Graphics: XFX Radeon R5 230 2GB
- Power Supply: 700w (unknown manufacturer)

Any ideas are welcome.

June 20, 2014 8:11:02 AM

Installing windows 7 on to your computer then transferring the drive to the new computer won't be able to boot. It will keep rebooting all the time during the loading screen unless you have to full edition.

Did you try to check in the bios to make sure its in AHCI mode? EUFI And Legacy Bios? is it trying to use EUFI win 8 bios fast boot?

The bootmgr is missing usually happens when you format or delete the 100mb partition windows 7 makes which is the partition records to make it boot. Its easy to fix windows disc recovery but it adds MBR files to your main drive and soon as you format it will give you the same message.

That's the only thing i can think, try to make sure its not using GPT partition locked with Eufi win 8 bios boot even tho i never used it but i hope someone has an answer.
m
0
l

Best solution

a b $ Windows 7
June 20, 2014 8:19:12 AM

have your tried taking your cd/dvd rom drive out of your computer and put in the new build to try and load windows?

If you didn't disconnect all your drives from your computer when you installed windows on the new HDD it most likely used the Bootmgr off your C drive and did not install one on his C drive.

Putting the HDD in your build and trying to load windows is a bad move as it installs all your drivers for your chipset into windows and most likely will bluescreen when trying to run in the new computer.
Share
June 20, 2014 10:05:54 AM

Danifilth, I will try your suggestions. I think I deleted my 100mb partition, resulting in the transfer issues.

faalin, I'm trying the cd/dvd switch right now, I will update you when I get done with that.

Thanks guys

EDIT: - It was a simple DvD drive failure. The BIOS recognized it as functioning but it did not work. Thanks for the help guys.
m
0
l
!