Solved

MSI BIOS Problem After Using MSI Live Updater 6

Hi everyone I just built my first PC and everything was running fine had windows 8.1 running and all my components were working and recognized. Today while using my computer MSI's live updater 6 said there was a BIOS update. I used this tool to install through windows and now I have no display and a 00 debug LED. I tried resetting the CMOS and switching the slots my ram is in to no success. I would appreciate any help and I apologize if this is formatted incorrectly I am new to the forum.
Currently Running (worked perfectly before)
-Corsair 600T Special Edition White
-Z97 MSI Gaming 5
-Intel i5-4690k
-Corsair HX750
-Corsair Vengeance 4x2 Ram 1600
-MSI 760 twin frozr 4Gb
-Asus dvd/cd
-WD Blue 1Tb Harddrive
-Rosewill wireless adaptor
7 answers Last reply Best Answer
More about msi bios problem msi live updater
  1. If you contact MSI support they may be able to instruct you on reflashing your bios with a thumb drive.


    http://service.msicomputer.com/msi_user/TechFAQdetail.aspx?formid=3046
  2. can I reflash it without the screen posting though I just have a black screen every time I start the computer up...
  3. CraxyAlpaca said:
    can I reflash it without the screen posting though I just have a black screen every time I start the computer up...


    Yes, the link I posted with my answer has instructions.
  4. okay well I am gonna call msi support tomorrow to see if they will walk me through it but the instructions definitely help thanks :)
  5. Best answer
    CraxyAlpaca said:
    okay well I am gonna call msi support tomorrow to see if they will walk me through it but the instructions definitely help thanks :)


    No problem. Glad we could help.

    If you found one of our answers to be useful, please do not forget to choose one as the best solution =)
  6. Hello i need help too i update bios with msi update utility but my monitor dont work NO SIGNAL
Ask a new question

Read More

MSI Z97 Gaming 5 Mobo BIOS Issues MSI-Microstar Motherboards