Sign-in / Sign-up
Your question

Gigabyte GA-78LMT USB3.0 MB and WIndows XP

Tags:
  • Components
  • USB3
  • Gigabyte
  • Windows XP
Last response: in Components
June 20, 2014 10:00:15 PM

First off, my "new" setup:

Gigabyte GA-78LMT USB3.0 MB
AMD FX-4130
HyperX Fury 4GB 1333
IDE Seagate Baracuda 80GB from 2003
Asus SATA Burner
OnBoard 3000 Graphics.

Everything powers on, the MB detects EVERY device and the CPU and memory.

Got the CPU for $45, so figured I can save some cash with a MB that supports old IDE stuff and an AM3+socket. BOOM! Enter this MB. First thing I did was boot from the CD to initiate a reformat. Once Windows XP formatted the drive, it began the installation. After few minutes...BSOD. IRQL_NOT_LESS_OR_EQUAL and giving errors: 0xA, (0x10, 0x2, 0x0, 0x80523E78) The old tech worked just fine in an old ASUS Socket 462 MB. I even configured the IDE for both a master HD and a slave CDDrive. Looked up the errors and it they are vague as can be. I tried all the BIOS setting that had to do with IDE and SATA. Everytime I reboot it after the blue screen it goes to the XP install screen and same thing happens. Not sure where to go from here since everything is suppose to be WinXP compatible. HELP!!!

More about : gigabyte 78lmt usb3 windows

June 21, 2014 7:46:26 PM

Run Memtest86+ to make sure the memory is not causing the issue. Why use such an old and slow hard disk?
m
0
l
June 22, 2014 7:36:49 PM

I do think the memory was causing the issue. i had a32 bit version of XP and it isn't compatible with 4gb. So, I acquired Windows 7 Ultimate and it installed no problem. I wan't to see if I could still use the HD. I was able to.To see just how much I could save on hardware.
m
0
l
Related resources