Sign-in / Sign-up
Your question

Reboot/press any key Message keeps repeating and OS won't install on our first ever build!

Tags:
  • SATA
  • Boot
  • Build
  • Devices
  • Components
Last response: in Components
June 22, 2014 4:58:52 AM

This is our first build and everything was going great - until we attempted to install the OS (Win. 8.1). The message "Reboot and select proper boot device or insert boot media in selected device. Press any key to continue" appears, we put in the OS disc, hit a key, and the same message appears over and over and over.

We have the LiteOn iHas 124-04 CD/DVD ROM (SATA not IDE cable)
We have a western digital 1TB hard drive (also SATA cable)

in BIOS we have CD/DVD set as #1 boot priority, hard drive as #2 boot priority
We have SATA configuration as AHCI

We have quadruple checked the power and SATA connections. They're all secure.
We have CD/DVD in SATA port 2 and hard drive in SATA port 5 (this was at the suggestion of an IT friend - we've tried many different port configurations).

We can't think of anything else do to actually boot and install the darn OS.

Please help!!!!!

More about : reboot press key message repeating install build

June 22, 2014 5:15:30 AM

It's a little difficult to be precise as you missed out the most important information - the motherboard make and model.

However, some motherboards need the SATA controller to be set to IDE mode, some need to be told that the attached device is a DVD drive, and some need a DVD drive to be attached to a specific port (or ports). Rather than going by what a friend tells you, you should carefully read the manual for the motherboard to determine what restrictions there are and how to configure the device.

The very first thing you need to do is to check that the BIOS is actually recognizing the device at all (though there's not a lot to go wrong there, apart from a dead drive). If it sees it, but just isn't booting from it, then one of the above restrictions is probably the cause. (I assume that you are not getting the "press any key to boot from DVD" message, or that if you are you are pressing a key!)
m
0
l
June 22, 2014 5:34:22 AM

Sorry. The motherboard is an Asus M5A97 R2.0.

We did look at the motherboard manual but couldn't find the info you're talking about.

We did try IDE instead AHCI with no change. And yes, we are pressing a key which just displays the message again and againd and again...
m
0
l
June 22, 2014 10:32:00 AM

OK. Try connecting the DVD to SATA port 5, and set ports 5 & 6 to IDE mode. Connect the hard drive to port 1 and set ports 1-4 to AHCI. If it still doesn't boot of the DVD press F8 when the Asus logo appears and select the DVD drive from the boot menu.
m
0
l
Related resources