Sign in with
Sign up | Sign in
Your question
Solved

Help! What failed? Computer won't start anymore

Tags:
  • Processors
  • CPUs
  • AMD
  • Systems
  • Motherboards
  • Graphics
Last response: in Systems
Share
June 24, 2014 12:47:35 AM

Hi,

I've had my build for over two years, and it has worked fine. AMD Phenom 2, AMD 7950 GC. I was playing mass effect on eyefinity, and suddenly the screen froze. I couldn't ctrl+alt+del, nothing. So I force powered it off, and when I turned it back on, I got lights and fans, but nothing on the screens, and no system beeps.

My first two inclinations were PSU (since I was using a 650 watt, and that felt a little underpowered) and graphics card, since I had been in the middle of a graphics-intensive application. So, I went ahead and ordered a new PSU (1300 watt) and a AMD R9 280x (I was hoping that it wasn't the graphics card, in which case I could crossfire) I replaced the graphics card and PSU (with the old GC out) and turned it on... same result. After extensive fiddling with cables (because I felt sure something wasn't seated right) it came back on, and this time it worked. I went back and plugged in my old GC as well, and at first it didn't work again, but again I messed with the motherboard power connector, and that seemed to do it. Everything was looking good, until I changed out a SATA cable to my DVD drive, and then it was out again. I messed with it again

(something to do with the power connector, unplugged it, plugged it back in, may have accidentally popped the battery, I'm not sure)

Then all was well. I now had a crossfire setup, and when I ran 3dmark, looked like both gcards were working great, BUT I had an awful physics score. So I'm off to the Gigabyte overclocking app to have a look at the state of the CPU. First though, I updated the BIOS.
(Note - I was NOT overclocked) and it didn't work. I reinstalled the Gigabyte app, then restarted - BSOD. Next time was ok, but if I tried to open the overclocking app, blue screen of death. So I went to the BIOS, and had a look there. I saw that CPU was set to locked (and I have an unlocked CPU) so I changed that to unlocked. I didn't change anything else.

Reboot, and bam - same issue. Nothing on the monitors, keyboard lights stay solid, all fans and internal lights (CPU, sys, GC) humming happily. No beeps, but I'm not actually positive I have a system speaker...

I have three theories right now:
1) Motherboard/power connector is just really degraded. That's why messing with it helped, but now it is beyond that.
2) CPU has been going out gradually, maybe overheating without me knowing it. That would explain it going out in the middle of a game, perhaps. Self-throttling on the CPU would also explain the really bad physics score in 3dmark. BUT, I do have a pretty decent aftermarket CPU cooler, so I've never really worried about that
3) The GC really was the issue all along and now it is somehow messing things up. I don't really understand how this could be the case, but I feel like it is a possibility.

I am not against replacing some of these components if I have to (it's a 2 year old setup) but I'd rather not replace what isn't broken. What are the next steps to troubleshoot, and the next thing to replace?

Sorry for the essay, thanks!

More about : failed computer start anymore

Best solution

a c 502 à CPUs
a c 178 À AMD
a c 457 V Motherboard
June 24, 2014 12:51:18 AM

Post your build.

Go through Tom's checklist - http://www.tomshardware.com/forum/261145-31-perform-ste...

If that doesn't help, without posting, you'll have to swap out bits to try to get it at least to post.
Share
Related resources
!
dealing