Sign in with
Sign up | Sign in
Your question

how do you update your AMD graphics driver if you are running windows 8.1?

Tags:
  • windows 8.1
  • Java
  • OpenGL
  • Graphics Cards
  • Graphics
  • AMD
  • graphics driver
  • update graphics driver
  • Windows 8
  • Minecraft
Last response: in Graphics & Displays
Share
June 24, 2014 10:19:46 AM

When I try to start up my minecraft on the technic launcher, a thing comes that says,


Bad video card drivers!
-----------------------

Minecraft was unable to start because it failed to find an accelerated OpenGL mode.
This can usually be fixed by updating the video card drivers.



--- BEGIN ERROR REPORT 7fe0271 --------
Generated 6/24/14 1:16 PM

-- System Details --
Details:
Minecraft Version: 1.5.2
Operating System: Windows 8.1 (x86) version 6.3
Java Version: 1.7.0_60, Oracle Corporation
Java VM Version: Java HotSpot(TM) Client VM (mixed mode), Oracle Corporation
Memory: 33294752 bytes (31 MB) / 87035904 bytes (83 MB) up to 1037959168 bytes (989 MB)
JVM Flags: 3 total; -XX:HeapDumpPath=MojangTricksIntelDriversForPerformance_javaw.exe_minecraft.exe.heapdump -Xmx1024m -XX:MaxPermSize=128m
AABB Pool Size: 0 (0 bytes; 0 MB) allocated, 0 (0 bytes; 0 MB) used
Suspicious classes: FML and Forge are installed
IntCache: cache: 0, tcache: 0, allocated: 0, tallocated: 0
FML:
LWJGL: 2.9.0
OpenGL: ~~ERROR~~ RuntimeException: No OpenGL context found in the current thread.
Is Modded: Definitely; Client brand changed to 'fml,forge'
Type: Client (map_client.txt)
Texture Pack: Default
Profiler Position: N/A (disabled)
Vec3 Pool Size: ~~ERROR~~ NullPointerException: null[failed to get system properties (java.lang.RuntimeException: No OpenGL context found in the current thread.)]


org.lwjgl.LWJGLException: Pixel format not accelerated
at org.lwjgl.opengl.WindowsPeerInfo.nChoosePixelFormat(Native Method)
at org.lwjgl.opengl.WindowsPeerInfo.choosePixelFormat(WindowsPeerInfo.java:52)
at org.lwjgl.opengl.WindowsDisplay.createWindow(WindowsDisplay.java:244)
at org.lwjgl.opengl.Display.createWindow(Display.java:306)
at org.lwjgl.opengl.Display.create(Display.java:848)
at org.lwjgl.opengl.Display.create(Display.java:757)
at org.lwjgl.opengl.Display.create(Display.java:739)
at net.minecraft.client.Minecraft.func_71384_a(Minecraft.java:398)
at net.minecraft.client.MinecraftAppletImpl.func_71384_a(SourceFile:56)
at net.minecraft.client.Minecraft.run(Minecraft.java:733)
at java.lang.Thread.run(Unknown Source)
--- END ERROR REPORT cea49286 ----------


does anybody know a solution to this problem

More about : update amd graphics driver running windows

Related resources
July 5, 2014 7:18:25 PM

I've already tried that 4745454b, it says that they are up to date
m
0
l
a c 99 U Graphics card
a b À AMD
July 5, 2014 7:23:17 PM

What card/chip?
m
0
l
July 5, 2014 7:56:47 PM

As with windows Xp, Vista, 7, 8 etc...

Just download the most updated one from the website of the vendor, from control panel remove the previous version, delete the remaining driver folder (if still present).

Reboot

Install new drivers...
m
0
l
a c 176 U Graphics card
a b À AMD
July 5, 2014 8:02:36 PM

Remove the drivers and install an older one.

I bought Doom3 BFG on a steam sale. When I tried to play it, it wouldn't work. Checking the forums it seems the newest most up to date drivers broke that game. If I wanted to run it, I'd have to jump back a version. I just setup my 4 monitors and didn't want to mess with that, so I don't play that game. If your other games work just fine, then see if going back a version or two fixes the issue.
m
0
l
!