Sign in with
Sign up | Sign in
Your question
Solved

Installed new CPU (i7-4790k) and now cant boot/post to bios

Tags:
Last response: in CPUs
Share
June 25, 2014 8:30:47 AM

Hi there, Hoping someone can help me as I'm a bit stumped

I have recently built a computer with the MSI Gaming 7 (Z97), i7-4770k, Phanteks ph-tc14pe, MSI Lightning GTX 780, 16Gb Corsair Vengeance etc...
This system booted and has ran fine for a week, however i was unhappy with the performance of my i7-4770k and for a bit extra I was allowed to exchange for the new i7-4790k (Devil's canyon).

Having received the new CPU today, after installing it and powering up it will not post to/boot to the Bios. The fans and lights etc all are running but there is just a black screen (No beep), and the onboard debugger is displaying in order 00,10,15,55. The manual does not say what 00 or 10 are but 15 = Early Northbridge initialization and 55 = Early Memory initialization.

I have the latest version of the bios, I uninstalled the new CPU to check all of the pins and pcb all of which seems fine, I have reset the CMOS, I have tried using a single stick of RAM in a different DIMM slot and I have unplugged all unnecessary hardware to no avail.

Could anyone please offer some advice or assistance as I am now stuck. I can only assume either the CPU was DOA or the RAM/Mobo have been damaged in the process.

A quick note, I used anti-static gloves & wrist band

Many Thanks,
Karl

Best solution

a c 317 à CPUs
June 25, 2014 8:55:00 AM

That is a most disturbing report.

Checking, I see that bios 1.3 is the most current and is the one that supports i7-4790K.
I presume you had updated to 1.3 and that it ran well before.
The only thing changed is the new cpu. I don't think I have ever heard of a intel cpu that was defective out of the box.
But, I suppose, it can happen.
More likely, I suspect a bios defect.
It is best to contact msi with your situation.
Unfortunately if you have already returned your old cpu, you are left with no pc.
I do not know if msi can update it's bios without a cpu installed. Some other motherboards can.
You may have to buy a cheap Gxxx to work with for a while.

One other possibility:
How reliable is your vendor?
The devil's canyon chips were not to be released before June 25.
Is it possible that someone has shipped you a counterfeit or mislabeled chip?
I have heard of workers slipping other cheap chips into a box and taking the good stuff.
Look carefully on the etching on the chip and verify that it matches the label on the box.
Share
June 25, 2014 9:51:07 AM

Thanks for a quick reply geofelt.

When i first built this system 1-2 weeks ago (my first build) I immediately updated the bios to 1.3 and yes it booted and ran perfectly from the offset.
I have indeed already returned the other CPU, so the system is dead in the water. I'm currently posting from my old system which is a core 2 duo, from which all of the parts I would assume are too old to swap over to test (ddr2 ram etc).

With regards to the vender, they are a large supplier here in the UK (Scan.co.uk) and I have found them to offer great service. They estimated that these CPU's would arrive with them on the 24th and shipped next day delivery which would fall inline with the release date. I can also confirm that the chip looks right for the 4790k, and has it etched on there.

I also tried both piece's of RAM individually so unless both have fried somehow (unlikely) they are not responsible.

I have put a query in with the vendor but unfortunately they did not get back to me before they closed, I will also do the same with MSI as you suggested.

In the meantime would you have any other suggestions on how I could narrow down the problem? I'm sure it could possibly be me being dumb, but I believe I haven't missed anything. (I also don't understand what the debug code's mean).

Again I greatly appreciate the help.

m
0
l
Related resources
June 25, 2014 7:55:03 PM

Errmm.. Ok, my bad. On the second inspection, one of the Mobo pins was slightly out of place. My apologizes, and I greatly appreciate your input geofelt
m
0
l
a c 317 à CPUs
June 26, 2014 6:22:35 AM

What mobo pin was out of place?
Can it be fixed?
It is reassuring that you at least found something.
m
0
l
June 26, 2014 7:07:46 AM

geofelt said:
What mobo pin was out of place?
Can it be fixed?
It is reassuring that you at least found something.


It was one of the pins for the processor, very hard to miss unless in the right light but it's been 'persuaded' back to it's rightful place and the system booted without any problems so I'm extremely pleased. I was just about to buy a cheap processor to explore Bios issues.

Again thanks for the input, a day wasted but a great relief never the less. Though I do feel a bit more nervy about attempting a De-lid now lol
m
0
l
a c 317 à CPUs
June 26, 2014 7:16:11 AM

I would not delid.
At stock, you have a great performing cpu.
Haswell heat builds up exponentially once your voltage goes past a conservative 1.25 -1.3v.
Take whatever oc you can get at that voltage.
I am hoping that the stock chips have a better bin than the ES chips which were used for early reviews.
No amount of cooling at that voltage does much good.
m
0
l
June 26, 2014 7:43:05 AM

Yeh I need to have a play around with it first and see what it's limitations are. At stock speeds (Turbo) of 4.2Ghz across all cores, i reached temps of about 65 deg in prime95.
Enabled OC Genie (Auto overclock to 4.5Ghz) and reached 99 deg after about 30 seconds lol. However the auto overclock set the Vcore fixed at 1.3V and I only have an air cooler (Phanteks ph-tc14pe).
m
0
l
a c 317 à CPUs
June 26, 2014 7:54:00 AM

Your air cooler is one of the best.
Have you possibly used too much thermal paste?
It can act as an insulator.
What are your idle temps vs. ambient temp?
a 10-15c. delta would be normal.
It is unlikely that even a liquid cooler will do any better, assuming you have decent airflow in your case.
Take your side covers off if you have any doubts about case airflow.
I find OCCT is an excellent stress tester.
m
0
l
June 26, 2014 8:22:16 AM

I will be reapplying the thermal paste anyway, since I was having problems with the new processor, the cpu cooler was taken off and on several times with the same TIM. I just wanted to get the system booting first.

My idle temps are between 27-30c, with ambient 23-24c.

I'm still new to this so I have been exploring many of the stress test's, but I do like OCCT and prime. However could you please tell me what settings you use in OCCT? i.e CPU: OCCT or CPU:Linpack with or without AVX? (OCCT also cut out as soon as it started with the cutoff temp of 88c for the Autooverclock).

As for Airflow, I have a thermaltake Chaser MK-1 with 3 Intake and 3 Exaust all between 140-200mm, so there's plenty of air. I just need to experiment to make sure it's all flowing effectively, which I have no idea how to do bar trial and error?
m
0
l
a c 317 à CPUs
June 26, 2014 8:31:13 AM

Your idle temps look fine.

I just use the default in OCCT. I can't remember what the options are.
Your fans and cooler look ok.
Dangle a tissue near the fans to verify the airflow direction.
Intake should be front and bottom, exhaust top and rear.
I think side fans disrupt the airflow.
On the cpu cooler, I think orienting it to exhaust to the rear vs. up might be best.

On overclocking, do some research for your motherboard.
Sometimes the automatic oc gives you something that is too aggressive.



m
0
l
June 26, 2014 8:31:38 AM

Just a comment lol but I think its crazy that just a single bent prong could cause a huge problem like that lol. As you can see i'm pretty new to computer assembly world haha.
m
0
l
June 26, 2014 8:56:50 AM

lol pleein, it is pretty crazy but they are all there for a reason. I also think it was touching the pin next to it probably causing a short.

I have all of the fans orientated as you described geofelt, but I do see many people dislike the side intake. My reasoning was for the VGA but I will experiment with it.

And I'm very aware the auto-overclocks are very aggressive, I just wanted to try it before I start honing in my own overclock. Again thanks for the help, now I have a few fun days of tweaking (took a week off work :)  )
m
0
l
a b à CPUs
June 26, 2014 9:01:25 AM

pleein123 said:
Just a comment lol but I think its crazy that just a single bent prong could cause a huge problem like that lol. As you can see i'm pretty new to computer assembly world haha.


Oh yes, definitely. That pin could be responsible for any number of extremely fundamental things, like delivering proper power to the CPU or allowing the motherboard to detect that a CPU was installed at all. That processor-motherboard connection is one of the first and most vital things that has to be working before anything else will happen.
m
0
l
!