Sign in with
Sign up | Sign in
Your question
Solved

Cant login into second router

Last response: in Networking
Share
June 26, 2014 8:19:40 AM

I recently purchased a second router so my dad would have better wireless connection for his tablet, at first it was all good and I was able to set it up perfectly by logging into the router with '192.168.2.1'. That was a month back and now the WIFI just stopped working, I have no idea why, but I tried to log into '192.168.2.1' and it just wont connect, the box for the credentials wont even pop up. I've tried other computers as well and if I'd remove the WAN cable of the second router, then it automatically assigns me some weird incorrect IP configuration. I'm able to log into my first router's IP configuration just fine with '192.168.1.1' like I used to. I have tried (hard)resetting my router and still no luck. My first router is a 'SAGEM F@ST 3464' and the second router is a 'ICIDU NI-707551'. I am connected to the second router FYI basically I took an ethernet cable and put it in the LAN port of the first router and connected it to the WAN port of the second router and from there I connect my PS3, PC, XBOX,.. using the LAN ports. I have removed the cable that is connected to my second router's WAN port and normally I should be able to configure it, but it gave me some strange IP config:
Quote:
Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
Description . . . . . . : Intel(R) Ethernet Connection I217-V
Physical Address. . . . . . . : 94-DE-80-A7-95-DB
DHCP Enabled. . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::fdd2:2f7:4f81:4928%11(Preferred)
Autoconfiguration IPv4 Address. . : 169.254.73.40(Preferred)
Subnet Mask . . . . . . : 255.255.0.0
Default Gateway . . . . . . :
DHCPv6 IAID . . . . . . : 244637312
DHCPv6 Client DUID. . . . . . . : 00-01-00-01-1B-25-4B-A5-94-DE-80-A7-95-DB
DNS Servers . . . . . . : fec0:0:0:ffff::1%1
fec0:0:0:ffff::2%1
fec0:0:0:ffff::3%1
NetBIOS over Tcpip. . . . . . . : Enabled

I hope someone can help me out here, I have sent an email to ICIDU's customer support and they haven't replied back yet.

More about : login router

June 26, 2014 8:36:06 AM

Hi,

Try login on it without anything else plugged in the router (no internet)
If fails, try resetting the router. Else it might be defective or try to do a factory settings restore. Look in the user manual or online on how to do so.
m
0
l
June 26, 2014 8:41:04 AM

I have unplugged the WAN cable out of my second router like I stated in the first post and same for resetting the router. I can't restore it to its factory settings or anything without logging into the router.
m
0
l
Related resources

Best solution

June 26, 2014 9:45:24 AM

According to ICIDU's product page there should be a reset button on the router, that should return it to factory defaults. That means it will most likely return the management address back to default (most likely 192.168.1.1)

It looks to me like the router is dead.
And for your own info, if Windows does not receive an IP address through DHCP it will randomly assign an address beginning with 169.254, it's called an APIPA address.
Share
June 26, 2014 10:36:43 AM

Thank you triley, now I know for sure that the router is dead. I will return it to the store where I bought it now.
m
0
l
!