Sign in with
Sign up | Sign in
Your question
Solved

I installed my new GTX 750 ti and when i did, i tried playing a game, there was no sound. How do i fix that

Last response: in Graphics & Displays
Share
June 30, 2014 6:47:12 AM

I am a new PC user, so don't think that I will know everything about a PC. Also, this is the graphics card link, http://www.newegg.com/Product/Product.aspx?Item=N82E168... ,i really need help because there is no sound.. :( 
and Thank you in advanced.
a b U Graphics card
June 30, 2014 6:50:40 AM

Are you using HDMI?
m
0
l
June 30, 2014 7:22:06 AM

LucoTF said:
Are you using HDMI?


yes and if it matters i have a dual monitor setup with HDMI and VGA.
m
0
l
Related resources
a b U Graphics card
June 30, 2014 7:31:40 AM

DudeItsMat said:
LucoTF said:
Are you using HDMI?


yes and if it matters i have a dual monitor setup with HDMI and VGA.


Ok, it's likely to do with your audio options. Are your speakers plugged into your monitor or into your pc?
m
0
l
June 30, 2014 7:32:07 AM

my PC.
m
0
l
June 30, 2014 7:33:55 AM

Also, i am using Windows 8.1
m
0
l

Best solution

a b U Graphics card
June 30, 2014 7:43:51 AM

Right click the speaker in the bottom right, click playback devices. Check the correct device is set to default.
Share
June 30, 2014 8:02:34 AM

RobCrezz said:
Right click the speaker in the bottom right, click playback devices. Check the correct device is set to default.


okay i have.
m
0
l
June 30, 2014 8:06:07 AM

hey i have fixed my sound just now. Thank you guys for the help!!!
m
0
l
a b U Graphics card
June 30, 2014 8:06:46 AM

no problem
m
0
l
June 30, 2014 8:26:30 AM

LucoTF said:
no problem


Im Dudeitsmat and so the way I fixed my problem was by plugging in my headset to the monitor audio jack but I cant use the microphone on the headset because it wont reach my mic jack on the pc so is there another solution?
m
0
l
a b U Graphics card
June 30, 2014 8:39:35 AM

DudeItsMat said:
LucoTF said:
no problem


Im Dudeitsmat and so the way I fixed my problem was by plugging in my headset to the monitor audio jack but I cant use the microphone on the headset because it wont reach my mic jack on the pc so is there another solution?


Yeah change it from the HDMI to the normal speaker output, the way i said on my earlyer post. (you have to use the set default button). Its coming out of the monitor output because you have it set to hdmi audio.
m
0
l
June 30, 2014 8:47:50 AM

RobCrezz said:
DudeItsMat said:
LucoTF said:
no problem


Im Dudeitsmat and so the way I fixed my problem was by plugging in my headset to the monitor audio jack but I cant use the microphone on the headset because it wont reach my mic jack on the pc so is there another solution?


Yeah change it from the HDMI to the normal speaker output, the way i said on my earlyer post. (you have to use the set default button). Its coming out of the monitor output because you have it set to hdmi audio.


Okay, i've done that but for some reason it still won't work...
m
0
l
a b U Graphics card
June 30, 2014 8:48:56 AM

DudeItsMat said:
LucoTF said:
no problem


Im Dudeitsmat and so the way I fixed my problem was by plugging in my headset to the monitor audio jack but I cant use the microphone on the headset because it wont reach my mic jack on the pc so is there another solution?


Yep. Open the sound panel and click on hdmi audio and click 'disable' then shut down your pc. Relocate the headset and mic back to your tower and power up, it should start working.
m
0
l
June 30, 2014 8:50:20 AM

Stupid question but if I do a factory reset would it fix my sound issue? and how do I do a factory reset (if possible)?
m
0
l
a b U Graphics card
June 30, 2014 8:52:00 AM

DudeItsMat said:
Stupid question but if I do a factory reset would it fix my sound issue? and how do I do a factory reset (if possible)?


Try disabling hdmi audio and rebooting, it's a bit less drastic. I have similar issues if I hot swap hdmi leads on my pc
m
0
l
June 30, 2014 9:07:36 AM

LucoTF said:
DudeItsMat said:
Stupid question but if I do a factory reset would it fix my sound issue? and how do I do a factory reset (if possible)?


Try disabling hdmi audio and rebooting, it's a bit less drastic. I have similar issues if I hot swap hdmi leads on my pc


I have but again, it won't work... is there anything else I can do?
m
0
l
!