High temps on 4770k @ stock

Hello,

Setting up a new build, however I'm getting some unsually high temps on my 4770k running at stock speed.

Build:

i7 4770k @ stock speed
Asus Maximus VII Gene
Corsair AX860
OCZ 64gb ssd
Stock Intel cooler (for now)
8GB ram 1600
No graphics card installed yet (build isn't complete)
Windows 8.1 64bit

Cpu is running at 3.5ghz, vcore manually set to 1.15v (prior to this auto set it between 1.25 and 1.35 on load, which would cause the comp to reboot).

Idle temps are around 50C, running prime95 it jumps to over 100C. I've attempted removing the cooler and reapplying the tim (arctic silver 5).

Prior to this I was running an h220, but the pump died so I'm replacing it. Even then, it would creep up past 85C @ stock speeds on the cpu. Any chance this could be a mobo issue?
3 answers Last reply
More about high temps 4770k stock
  1. I just read on intels site that the card should run at about 25-50 without load and it can jump up to around the 83 ish area. It should not be a motherboard error. Here is a link to intel CPU diagnostic. https://downloadcenter.intel.com/Detail_Desc.aspx?agr=Y&DwnldID=19792 good luck I hope this helps.
  2. maybe you put to much thermal or try reinstall CPU cooler... i have same problem one time i install my cooler but i do not fix well and get high temps too...
  3. Using an after market solution, temps are great.

    I also noticed a delta of about 10C between HWmonitor, real temps, and a sensor reading from ASUS' official monitoring program.
Ask a new question

Read More

CPUs Speed Build New Build