Sign in with
Sign up | Sign in
Your question

5970 suddenly slowed down in Xfire

Last response: in Graphics & Displays
Share
July 2, 2014 3:36:44 AM

So my 5970 was running fine, then 1 day everything started running slower (namely BF4, but everything was affected). I checked CCC, and it stated that Crossfire wasn't enabled. I checked GPUz etc, so I uninstalled and installed newest 14.4 drivers.

I got Xfire working again (though only under 14.4/14.6 beta. I tried 13.9/13.12 to see if it would help, but Xfire ONLY works under 14.4 or 14.6).

However, now everything chugs while under Xfire. Dota 2, a game that worked flawlessly under Xfire now chugs while using Xfire....but runs fine when I disable Xfire under specific application settings in CCC. Other games like BF4 run horribly either way because one GPU isn't enough, and it lags while using Xfire.

The only problem I noticed is that GPUz states that my lanes are PCIe_16 2.0 X4 for first GPU and X8 for 2nd GPU. I don't know what my GPUz was before the problems started showing up, but I'm wondering if the X4 for first and X8 for the second GPU is bottlenecking my 5970?
Here's my GPUz screenshots and 3dmark 11 results:
GPU1:http://gpuz.techpowerup.com/14/07/02/d8d.png
GPU2: http://gpuz.techpowerup.com/14/07/02/fqv.png

3dmark11 results: http://www.3dmark.com/3dm11/8457708

Also I got 3350 points with Furmark's 1080p benchmark.

BTW I tried removing the GPU and reinserting it into the slot (2.0 x16 slot), and also tried putting it into another PCIe slot. The results were still x4/x8 in both cases. ALso checked my mobo settings to see if anything was up...but couldn't find anything (mobo is ASUS p8z68-v-pro)
July 5, 2014 5:01:09 AM

Nobody? :( 
m
0
l
!