Solved

Internet Connection but No Web Pages

I have an HP G72 Notebook with Windows 7. My notebook is connected to my router, however none of my browsers open web pages. I have Internet Explorer and Firefox.

I've tried scanning in safe mode with AVG, Superantispyware, Malwarebytes, and Spybot. That didn't fix my issue. I have unplugged both my modem and router for a couple minutes and that didn't work. I've tried clearing my cache, that didn't work. I've tried disabling and enabling my network adapters.

I"ve gone to Wireless Connection Status > Properties > Internet Protocol Version 6 and Version 4 and both are set to obtin address automatically.

In IE I tried Tools > Internet Options > LAN settings and that is set to automatically detect settings


I also tried hardwiring the laptop to my router and still had the same issue. I know the router is working because my Playstation 3 can connect to the internet.

I'm currently posting this on another laptop since I can't open any pages.

Please help me.
3 answers Last reply Best Answer
More about internet connection web pages
  1. Best answer
    There's a couple things you can try in cmd.exe:

    1) netsh winsock reset (make sure your running cmd.exe with admin priviledges)

    2) ipconfig /flushdns

    3) ipconfig /release , then ipconfig /renew
  2. cpatel1987 said:
    There's a couple things you can try in cmd.exe:

    1) netsh winsock reset (make sure your running cmd.exe with admin priviledges)

    2) ipconfig /flushdns

    3) ipconfig /release , then ipconfig /renew


    You are right. I found my answer on another site 30 minutes after posting this. Your first option is what I had to do to make it work again :)
  3. I was working on a customers laptop which had Internet connection, but no Internet.
    I tried all the usual things, some of which are mentioned above, but still no success.
    I was unable to run antivirus softwares properly, as no Internet meant I couldn't update their databases or in some cases, install them.
    The laptop had a Baidu browser installed, and the Chrome icon displayed the Showbow icon.
    I removed the Baidu browser and manually deleted all the files belonging to it in both the registry and file structure, but still no Internet.
    I then uninstalled Chrome, or what was supposed to be Chrome, and voila!! Full Internet access.
    Hopefully this may help someone with a similar problem
Ask a new question

Read More

Windows 7