Sign in with
Sign up | Sign in
Your question

Can't Change Share Memory After Bios Update - MSI Command Center Doesn't Work - SOLVED

Last response: in Motherboards
Share
July 3, 2014 1:41:39 AM

Hi everyone. I built my new system 2 days ago. I was using it without problems until yesterday. I updated MSI Command Center and Bios using MSI Live Update 6 application. Then all happened.

Here is my build
i5 4590 CPU
MSI Z97 Gaming 3
Gskill RipjawsX 8GB (2x4GB) 1600Mhz Dual Kit Ram
250GB Samsung Evo SSD
1TB Seagate Barracuda HDD
Cooler Master Hyper 212 Evo cpu cooler
Corsair VS650 psu
Corsair 300WR case

This is my first build. I don't have a gpu. I will use Intel HD 4600 for a few months. When i first started pc, i chose these options:
Integrated Graphics Configuration: IGD
Integrated Graphics Share Memory 1024MB

Then i installed Windows 8.1 and everything worked perfectly. I opened MSI Live Update 6 and updated MSI Command Center to the latest version. MSI Command Center stopped working. Deleted it, downloaded it from MSI website and installed it, but still doesn't work. That's not the real problem.

I had Bios 2.0 but i updated to Bios 2.1 using MSI Live Update 6 and i updated on windows. There was no error. PC restarted itself after setup and everything was normal. I restarded to see if anything changed in bios.
Settings were back to default. They were like this:
Integrated Graphics Configuration: PEG
Integrated Graphics Share Memory 64MB

Now i want to change these 2 options to IGD and 1024MB. I can change them to IGD but only 512MB works. When i select 1024MB i am getting the screen below. What should i do? I am new to all these stuff. Please help me guys.
http://i.imgur.com/NUdJP38.jpg

Now Bios 2.2 is out. Should i update to Bios 2.2 using MSI Live Update 6 application or boot from usb? I don't know how to boot from usb drive. Please help me guys.

Edit: I am totally newbie but these temperatures seems high to me. What do you think about it? Are these temperatures normal? My city is very hot these days. It's like 40 degrees or more here.
Please help me guys.
http://i.imgur.com/g4RBgRw.jpg
July 7, 2014 3:48:53 AM

Solved it on MSI forums. The topic can be closed.
m
0
l
!