Solved

"Your pc ran into a problem ... " - Boot up problems

So I recently bought myself a Eurocom Shark 3, aka Clevo w355ss/Sager np7358. Had windows preinstalled and figured they would install the correct drivers, which might have been a mistake, but everyhting worked fine for the first 2 weeks. Oh and also installed a new Wireless card, 7260, and downloaded and installed the driver from intel website. Anyway it worked perfectly well first 2 weeks, didn't heat up much nothing, let it breathe when playing games. Played mostly skyrim dota 2 and bioshock infinite. Well anyway last night I ran into this problem, it randomly crashed from dota 2 and gave me the blue screen "Your pc ran into a problem ..." and then turned off. When it rebooted back it said "Problem with your pc you need to repair it" Being a bit ignorant probably I just forced it off by holding power button and turned it back on, worked fine and I played another game without any problems.

Error keeps coming back today after games mostly but most recently after only a couple minutes of booting back up and running chrome to figure out what it was.

(Might be unrelated info - Just putting it all out there) I haven't really downloaded anything sketchy. Only official things like steam apps and origin games. Well today after the whole thing yesterday, I downloaded the hdd benchmarker tool, crystaldiskmark. And ran it to see how my harddrive was doing, also downloaded a chrome theme from the chrome store. I don't know if I got the trovi virus earlier or from either of those things but it wasn't there last week and I'm unsure where it came from and whether it came after the whole thing that happened last night or today. Anyway read a whole guide to remove it from malwaretips.com so I'm assuming I removed all malware.

Anyway now it keeps on crashing after games like maybe an hour or two, without much heat or anything. But i feel like it gets worse everytime, because now when It happens and it turns off it turns on for maybe a second, give or take a half, and the keyboard backlight turns on as does the power button light, and I can hear a small "de de" kind of noise then it turns back off. Eventually it turns back on and works fine. But I feel like it takes more tries everytime now and this last time it only turned on for about 2 minutes, enough for me to open chrome and try to google what was wrong. But then blue error and it's off. Right now it's not turning back on, after I tried to find things to trouble shoot it with by changing settings.

Oh also, I got impatient at times and would just force turn off right when I got the error. :/. Probably caused more problems and I can see it in hindsight.

oh wait now it just turned back on, will try changing some settings but I'm sure it will comeback. I got the recovery message that it was missing something required to reboot or something like that? Did "try again" And it worked fine.

Anyway any advice would be helpful. Just be constructive and try not to insult my ignorance or pride too much! Sorry for too much info just want to let the smart people know what the situation is without having to ask for more info :P (feel free to if you still do).

I'll post any solution if I find one.

Thanks! Sorry for the huge shpeel.

Now that I got it to stay on, I followed this https://www.youtube.com/watch?v=rpR4_SZjyzU guide and changed teh settings he suggested, and had the same critical events. Hopefully that fixed fingers crossed. May have just clogged a thread for nothing sorry if I did :P.

Well after playing skyrim again it crashed and won't boot up, no blue screen this time though. :( any trouble shoot or solution?

EDIT: It's actually gotten worse and worse, in the morning it would take a while to actually turn on but it would work and I could check events etc. I even let it sleep while i went to lunch and came back and it was still on. But then after it crashed it wouldn't start for a long time, and when it did I got the recovery message “irql not less or equal” crashed in safe mode (with networking). Then after it rebooted i did full safe mode and it gave me another error but went away to fast. now it’s doing the on off thing again.

I think the first message I recieved the first time it crashed was "System Thread exception not handled". But it changes every time I reboot almost. I checked if drivers were updated this morning, well most of them that i could in the time frame. And re-openned some driver installers which all said they were up to date or already installed. :/.

How would I go about resetting/Full formatting if I can't really boot it up? Man this sucks, I have a full warranty on it though if push comes to shove.

Did it with “debugging” from recovery and got the same error. Which is interesting considering I was wondering earlier if I needed the “Realtek pcie card reader” thing under memory management. I’m not sure if it’s pcie card reader but it was under “memory management” If it does have to to with the network card then I’m not sure how to get the intel one, I googled it but I couldnt’ find one for memory management. I removed it earlier too and reinstalled the “card reader” driver from eurocom and it was the same thing. So the 9-in-1 is realtek? Cause I know my last wlan card was.
1 answer Last reply Best Answer
More about ran problem boot problems
  1. Best answer
    I'm gonna suggest a full format and reinstall fresh since you definitely had a virus. Once you get windows & drivers fully updated make yourself a full backup. Now if you have to reinstall again you'll have this nice (nearly) fully updated backup to restore saving you hours. I install the basics like firefox, java, anitivirus, flashplayer, adobe reader, .net, DirectX, and visual studio (stuff I always install) before making my main backup.

    Remember to back up any irreplaceable stuff before you format, like pictures that you havent backed up anywhere else yet, first
Ask a new question

Read More

Constant Reboot Laptops Windows 8