Sign in with
Sign up | Sign in
Your question
Solved

AMD Catalyst 14.6 bluescreened, now mouse and keyboard won't work after BIOS

Tags:
  • Graphics
  • Keyboards
Last response: in Graphics & Displays
Share
July 4, 2014 1:39:57 AM

What the heck?
Computer is running flawlessly I decide to try out the beta drivers for my video card
Sure they're beta but that shouldn't mean they should be bsoding during installation should it? It didn't even finish installing so now my keyboard and mouse as a fun side effect won't work after bios (perfectly until windows is loaded) so I have no way to operate it.

The hell do I do? This is stupid lol.

I have the disc for that winki msi Linux os thing could I install that and work from within that to fix it?

More about : amd catalyst bluescreened mouse keyboard work bios

July 4, 2014 1:47:54 AM

And nobody better say anything about ps/2 ports because I don't have one or the time to buy and wait for one in the mail for a chance it might work
m
0
l
July 4, 2014 1:46:42 PM

The installation failure screwed up the chipset drivers so I had to reinstall windows
Luckily I didn't need to reformat I got all my stuff off the tiny ssd and did a full format after the temporary install for hdd access

Piece of crap amd
m
0
l
Related resources

Best solution

July 14, 2014 6:33:43 AM

Late reply but it happened to me yesterday on windows 8.1. The 14.6 beta driver uninstaller listed a lot of things including a USB Filter Driver. Wanted to install 14.7 beta and uninstalling 14.6 messed with usb drivers. Good on UEFI BIOS but upon booting nothing via USB works.

Hopefully had teamviewer installed with unattended option on so fixed PC with mi iPad installing the 14.7 beta drivers over network (teamviewer mouse interactions worked!). Reboot and was fixed.

Letting this info here so we get more curious about these tecnologies like VNC, TeamViewer and others that sometime save hours of troubleshooting.
Share
July 14, 2014 5:26:01 PM

Ismael Lamberty said:
Late reply but it happened to me yesterday on windows 8.1. The 14.6 beta driver uninstaller listed a lot of things including a USB Filter Driver. Wanted to install 14.7 beta and uninstalling 14.6 messed with usb drivers. Good on UEFI BIOS but upon booting nothing via USB works.

Hopefully had teamviewer installed with unattended option on so fixed PC with mi iPad installing the 14.7 beta drivers over network (teamviewer mouse interactions worked!). Reboot and was fixed.

Letting this info here so we get more curious about these tecnologies like VNC, TeamViewer and others that sometime save hours of troubleshooting.


Yeah dude, thanks for the extra info, it's a bs problem. Beta drivers should be expected to be stable ENOUGH to get through installations without bluescreening and wiping your chipset drivers. I guess that's why it's beta still though.

m
0
l
!