Sign-in / Sign-up
Your question

New PC - Random Hangs/Freezes

Tags:
  • Motherboards
  • Graphics
  • CPUs
  • Geforce
  • Windows 7
  • GPUs
  • Graphics Cards
  • New Build
Last response: in Graphics Cards
July 9, 2014 2:23:28 AM

Edit 4: reseated PC - 5 hours later I had a complete restart of the system. no bsod just flat restart - event logs here. http://1drv.ms/1rX7NhH

Edit 3: Very possible I am hearing single beeps from PC randomly - DRAM?

Edit: 2 more crashes today - latest sys/app logs here: http://1drv.ms/1oI45ot

Will be reseating whole build tomorrow. /end edit

New PC Build - System freeze/hard hang - no bsod

Windows 7 - GeForce GTX 780 - Intel Core i7 4790 - Thermal take TP 850 PSU - Samsung 840BW EVO SATA - Gigabyte Z97-HD3 - 16gb RAM

New PC runs fine other than random freezes - they occur randomly between 5 - 15 hours into a session. They occur at any time - streaming - browsing - gaming - working (Graphic Designer). There is no bsod only a freeze of my screen, can be buzzing from speakers. No peripherals are usable only restart option is at tower.

I have spent 2 weeks looking for answers on various sites and ran many tests and all my updates are current (bios/gpu/cpu). I have ran memtest86, prime95 and furmark with no errors (last furmark test was an extreme test for 1.5 hrs and couldn't replicate any errors - constant temp at 77 celsius). I have replaced the PSU and after a few days had the same results (Zoltan 850w - both PSU have more than enough power for the system).

I am thinking a possible faulty GPU (chip maybe) but tbh I have no real idea of what it is. I suspect faulty hardware but as I mentioned I've tried 2 PSU's with the same results so that leaves RAM,CPU n GPU. I have linked a link to my latest system/app info from event viewer but have had others find no errors there. I really am stumped, any tips?

Remember this a new build 2 weeks old so dust build-up etc isn't an issue.

Link to system/application info from event viewer and my system info: http://1drv.ms/1zmyMFp

Happy to provide any other info.

Quick edit: My most recent boot up I had to reset my system twice because I could not interact with my desktop or any programs at all. The only thing I could use was my windows key and typepad on my keyboard. My mice would move (I used 2 mice both with correct drivers - naga hex and a simple logitech model and the only function I had was I could righ-click on the desktop or move the cursor. I had to use my windows key to search for windows updates to apply them to get it to work after windows updates. The updates only installed security updates but for whatever reason my PC wouldnt respond until they were done (they were recent overnight as they did not appear before then.)

More about : random hangs freezes

a c 220 V Motherboard
a c 198 U Graphics card
a c 197 à CPUs
a b $ Windows 7
July 9, 2014 2:52:14 AM

open the gpu and then try it see if it happens without the gpu ............ the buzzing sound from the speakers happened to me a while ago and after couple of months like that my motherboard completely died so its a fair chance that your motherboard is defective...if you have purchased your system form a retail store report the problem they should check the board for u ....and if its defective u can use your warranty
m
0
l
July 9, 2014 1:10:57 PM

prit87 said:
open the gpu and then try it see if it happens without the gpu ............ the buzzing sound from the speakers happened to me a while ago and after couple of months like that my motherboard completely died so its a fair chance that your motherboard is defective...if you have purchased your system form a retail store report the problem they should check the board for u ....and if its defective u can use your warranty


reseating tomorrow - had two more crashes since your post. More often now. Will run Prime95 again before bed and see what it says in the morning - already passed a stress test last week though with it (and all other tests).

m
0
l
Related resources
a c 220 V Motherboard
a c 198 U Graphics card
a c 197 à CPUs
a b $ Windows 7
July 9, 2014 4:04:40 PM

prime 95 is for testing cpu try furmark its for the gpu...
m
0
l
July 9, 2014 8:37:56 PM

prit87 said:
prime 95 is for testing cpu try furmark its for the gpu...


Yeah I know - I did 2 hours at extreme on Furmark yesterday. Was testing CPU again to be thorough - still no errors after 6 hours there on prime95 (again - ran all tests 2-3 times).

I do think I have heard a single beep from tower though ( was passing it off as coming from a stream but now I think it is actually from tower). reseating later anyway.
m
0
l
a c 220 V Motherboard
a c 198 U Graphics card
a c 197 à CPUs
a b $ Windows 7
July 10, 2014 2:39:42 AM

if u have a spare card try testing with it or just borrow from a friend for a day to test if your gpu has a problem...
m
0
l
July 10, 2014 4:48:22 AM

prit87 said:
if u have a spare card try testing with it or just borrow from a friend for a day to test if your gpu has a problem...


Edit 4: reseated PC - 5 hours later I had a complete restart of the system. no bsod just flat restart - event logs here. http://1drv.ms/1rX7NhH
m
0
l
July 16, 2014 9:20:30 AM

I myself have been having the exact same issue on my AMD build. I'm suspecting the motherboard, but it might be the GPU. Or the RAM. Or a short in the case. I really don't know. I just know the CPU and PSU are fine--replaced a 520 watt with a Corsair HX850 just last week and the issue continued. I'm going to try to switch RAM and if that doesn't work I'm going to probably RMA the board.
m
0
l
July 17, 2014 12:05:30 AM

Th3HelixFossil said:
I myself have been having the exact same issue on my AMD build. I'm suspecting the motherboard, but it might be the GPU. Or the RAM. Or a short in the case. I really don't know. I just know the CPU and PSU are fine--replaced a 520 watt with a Corsair HX850 just last week and the issue continued. I'm going to try to switch RAM and if that doesn't work I'm going to probably RMA the board.


Yeah I'm clsoe to doing that - Currently testing an odler GPU to see if the GeForce was the trbol (faulty chip?) No crash yet - but will test for a week 5 days since the issue is so random. Will report back if it is the issue.
m
0
l