pc does not boot/no display/output [serious matter,tried everything,please help],is my processor dead??

so its been a month now and i am suffering from no boot in my pc.

so let me start from the beginning:-
i purchased new motherboard and was installing drivers on win 8.1. in the background i was uninstalling visual studios and suddenly when i was asked to reboot i did it.now it doesn't start at all!i wonder if my processor is dead,but how!!!?
the fans and lights are working but i get no output at all!
i tried to use my older motherboard and it didn't work.
i contacted intel and they said its the board so i replaced my new mobo with the same model and its still the same thing.

things i tried:
bread boarding
clearing cmos
removing battery etc.
bios recovery update
using a different psu,ram,etc

i dont get any beeps even when i dont connect the rams.

spec-
core i5 2400
intel dh77eb
corsair gs 800
kingston hype x 4 gb ram
7 answers Last reply
More about boot display output matter processor dead
  1. If you leave the desktop to run for say one minute, how long does it take to shut off when you press and hold the power button?
  2. mrsweet1991 said:
    If you leave the desktop to run for say one minute, how long does it take to shut off when you press and hold the power button?

    around 20 seconds
  3. different hard drive?
  4. plaintuts said:
    different hard drive?

    from where did the hard drive came in between?
    i think it should atleast display something.
  5. safeer2978 said:
    mrsweet1991 said:
    If you leave the desktop to run for say one minute, how long does it take to shut off when you press and hold the power button?

    around 20 seconds


    Because it takes such a long time to turn off I'd be confident that your computer is booting fine and not stuck at POST indicating RAM, Processor or something along those lines. First off does your motherboard have onboard video? if it does try running your VGA/DVI/HDMI from the onboard first as your BIOS may be set to onboard and not the PCIE.
  6. mrsweet1991 said:
    safeer2978 said:
    mrsweet1991 said:
    If you leave the desktop to run for say one minute, how long does it take to shut off when you press and hold the power button?

    around 20 seconds


    Because it takes such a long time to turn off I'd be confident that your computer is booting fine and not stuck at POST indicating RAM, Processor or something along those lines. First off does your motherboard have onboard video? if it does try running your VGA/DVI/HDMI from the onboard first as your BIOS may be set to onboard and not the PCIE.


    yes i tried using the internal display card and it the same thing. if it booting fine then why are there no lights on keyboard and mouse
  7. im having the same issue reguarding no monitor display and no keyboard / mouse, only way I can get it to boot up is by switching the ram slots around before I boot up every time, tried everything that you have tried aswell, even reinstalled windows fresh :(
Ask a new question

Read More

Postmaster Quad Core Intel Intel i5 RAM Boot CPUs BIOS Motherboards Monitors CMOS