Solved

Comp. not booting after installing new MSI GTX 750ti

Hey guys quick quetsion: I have a HP Pavilion h8-1210 and it will not boot prior to installing the new graphics card... I made sure to unistall any drivers from the original card installed w/ no luck. I also bought and installed a PSU LOGISYS PS480E12 480W power supply with the graphics card. WHAT IS CAUSING THIS PROBLEM?!? also when i switch back to my old gpu it works fine. i dont know what else to do any help would be greatly appreciated Thanks!
6 answers Last reply Best Answer
More about comp booting installing msi gtx 750ti
  1. Best answer
    Maybe a BIOS upgrade, but is risky.

    Although, I've made many BIOS upgrades and never had a problem.
  2. ok i will look into this is just so annoying the computer is not even posting or anything fans are on and everything seems to be running fine just nothing coming through my monitor...

    -thanks
  3. Power cord plugged into side of GPU?

    Monitor plugged into GPU and not Motherboard?
  4. shadow32 said:
    Power cord plugged into side of GPU?

    Monitor plugged into GPU and not Motherboard?


    That motherboard does not have iGPU.
  5. Test it in another system an make sure it isn't DOA.
  6. i dont have another desktop to try it on unfortunately... I am going to assume its DOA. i ordered it through newegg.com so hopefully it will not be a hassle sending it back. if any one else has any ideas please let me know thanks i really appreciate the feedback. I am going to try another GPU so if any one has any other recomendations other than the one i tried ill try it just got to make sure this next one actually works haha
Ask a new question

Read More

Graphics Graphics Cards HP Pavilion