Solved

CPU and motherboard problem (FX 6300-Six core and M5A99FX Pro R2.0)

I recently purchased an ASUS M5A99FX Pro R2.0 and an FX 6300-six core processor. I am having troubles booting with this new processor and motherboard together. I tried the new CPU with my old motherboard and it worked. Old CPU and new motherboard worked. New CPU and new motherboard don't work. I updated the BIOS to the most recent version as well as the version that was released when the CPU was supposedly supported. I am running out of ideas and ASUS isn't responding very quickly to my question about this. Anyone have ideas as to why this is happening?
13 answers Last reply Best Answer
More about cpu motherboard problem 6300 core m5a99fx pro
  1. Are bios settings OK? Read the mobo manual.

    What ram have you got - make and model?
  2. ...
    Clear CMOS, HOW IT WORKS
    There are several ways to do this and it depends on your motherboard model. Always do this with your computer turned off, and unplug the power to make sure it is off.For laptops, pull out the CMOS battery. It's usually reachable by opening a compartment... Read More
  3. I reset the BIOS using 2 different ways and still nothing happens. I assume the BIOS settings are fine, I'm not entirely sure what you mean by that i7Baby? My RAM is as follows,

    2 4GB of ---> http://www.amazon.com/Kingston-Technology-1600MHz-KHX1600C9D3X2K2-8GX/dp/B004JO3L40/ref=sr_1_1?ie=UTF8&qid=1405036851&sr=8-1&keywords=khx1600c9d3x2k2

    2 4GB of ----> http://www.amazon.com/Kingston-Modules-1600MHz-Non-ECC-Desktop/dp/B0057Q4ADU/ref=sr_1_1?s=pc&ie=UTF8&qid=1405036946&sr=1-1&keywords=khx1600c9d3b1k2+8gx

    I have tried running it with only 1 stick of RAM in and I used both kinds.
  4. Best answer
    What I mean is - only use IDENTICAL ram in each slot - same manufacturer and part number.

    So if you have 3 different sticks, just use one stick till you can buy another of one of the ones you've already got.
  5. Sorry completely clicked the wrong button. I've tried just booting up with only 1 stick of RAM in the slot and it still doesn't work. Why would it still boot up though if I use my old CPU and all the sticks of RAM? I'm almost to the point of just buying a different CPU but please continue to ask questions I'll tell you everything I try. It's starting to piss me off that it's not working even though it clearly says it does. Other people I've seen have the same CPU and motherboard and it works fine. Thanks a ton for helping me.
  6. Post your build - every component by make and model including OS and monitor

    You probably have to do a Windows re-install with the new motherboard. To activate it, you'll probably need your product key
  7. I have already installed windows with the motherboard.
    My Build:
    RAM listed above
    Cooler master case (not sure of the model)
    ASUS M5A99FX PRO R2.0 - motherboard
    AMD FX 6300 6-core 3.5GHz - CPU
    ASUS Radeon R7 260x - Graphics card
    Rosewill RBR1000-M - power supply
    ASUS DRW-24B1ST - DVD drive
    ST500DM002-1BD142 - I believe seagate
    Toshiba DT01ACA200 - other drive
    Samsung S23C350 - Monitor

    I get that all of this stuff is to be considered, but the thing that is stumping me is that when I had all of this same build with a different motherboard it worked. When I tried this build with a different CPU it worked fine. I just have no clue why the new CPU and motherboard won't work together with these same things. The CPU light just stays on and it never passes POST to get into BIOS.
  8. OK. Go through Tom's checklist - http://www.tomshardware.com/forum/261145-31-perform-steps-posting-post-boot-video-problems

    Make sure you've got 2 x 4gb identical ram.

    Read the mobo manual to make sure you've set bios properly.
  9. Sorry I haven't responded in a while, I'm having some graphics card issues now that I'm trying to work out. I'll get back to you soon if this works. I think I just fixed my other Issue.
  10. The booting with 1 thing of RAM did not work. I ordered another CPU which is a little better that says it is compatible and all that so I'll let you know if it works when I get it. Right now with all of my other problems I'm having I feel like it's my motherboard and I may just snap it in half its been that frustrating!
  11. An update on this would be appreciated. Also your solution to the original problem is appreciated.
  12. I ended up sending the motherboard back and got a new one and it worked fine. The blank screen however still isn't completely fixed. When I try to install updates and whatnot it won't "restart" it will only work with a shut down then turning it back on. I have no clue why it's happening but it works kinda now.
  13. I have almost the exact build and had a LOT of bios issues myself, (when I booted it made bios look like scratch lotto ticket where I had to wave the mouse around to reveal the bios under a black screen... was weird) In the end, I just did a clean re-install of everything, even windows. Even formatted my HD and added an SSD. Works like a dream now... except for a random beep.

    But I now have full access to my bios, I can post my build if you want to look. We can compare notes.
Ask a new question

Read More

Core Processors Motherboards CPUs Asus