Windows 8 takes 4-5 mins to boot even after clean install.

Windows 8 64bit was taking forever to boot so I did a clean install but that didn't help. I am using an ASUS K56CA laptop. I have tried updating all the drivers I could find and windows too but it didn't help. When trying to put the computer to sleep I did get a DRIVER POWER STATE FAILURE message but I don't know if that's related to the extremely long boot times. I also disabled everything non essential from starting using MSCONFIG. I am out of options. Please help. Thank you.
14 answers Last reply
More about windows takes mins boot clean install
  1. what is the cpu on the laptop?
  2. Thank you for your replies. The cpu is the Intel i3 3217U and I think normal boot times for similar laptops I had were around 45 seconds. I am wondering if there is a particular process which hangs on startup causing the 4 min delay. I tried to find the particular bootup process taking this long using a boot analyzer but I only see that "system" takes most of the time. Any ideas how to track down the culprit? And should I enable superfet for Windows 8 as well? That link only shows Windows 7 and Vista.
  3. Here is what it says in the event viewer for my latest boot up:

    Log Name: Microsoft-Windows-Diagnostics-Performance/Operational
    Source: Microsoft-Windows-Diagnostics-Performance
    Date: 7/10/2014 10:31:50 AM
    Event ID: 100
    Task Category: Boot Performance Monitoring
    Level: Critical
    Keywords: Event Log
    User: LOCAL SERVICE
    Computer: MannanPC
    Description:
    Windows has started up:
    Boot Duration : 240600ms
    IsDegradation : false
    Incident Time (UTC) : ‎2014‎-‎07‎-‎10T17:26:37.852401700Z
    Event Xml:
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
    <System>
    <Provider Name="Microsoft-Windows-Diagnostics-Performance" Guid="{CFC18EC0-96B1-4EBA-961B-622CAEE05B0A}" />
    <EventID>100</EventID>
    <Version>2</Version>
    <Level>1</Level>
    <Task>4002</Task>
    <Opcode>34</Opcode>
    <Keywords>0x8000000000010000</Keywords>
    <TimeCreated SystemTime="2014-07-10T17:31:50.555833800Z" />
    <EventRecordID>194</EventRecordID>
    <Correlation ActivityID="{1ADF1571-9C64-0002-D515-DF1A649CCF01}" />
    <Execution ProcessID="1592" ThreadID="1400" />
    <Channel>Microsoft-Windows-Diagnostics-Performance/Operational</Channel>
    <Computer>MannanPC</Computer>
    <Security UserID="S-1-5-19" />
    </System>
    <EventData>
    <Data Name="BootTsVersion">2</Data>
    <Data Name="BootStartTime">2014-07-10T17:26:37.852401700Z</Data>
    <Data Name="BootEndTime">2014-07-10T17:31:34.305036000Z</Data>
    <Data Name="SystemBootInstance">55</Data>
    <Data Name="UserBootInstance">45</Data>
    <Data Name="BootTime">240600</Data>
    <Data Name="MainPathBootTime">177300</Data>
    <Data Name="BootKernelInitTime">18</Data>
    <Data Name="BootDriverInitTime">1241</Data>
    <Data Name="BootDevicesInitTime">123172</Data>
    <Data Name="BootPrefetchInitTime">0</Data>
    <Data Name="BootPrefetchBytes">0</Data>
    <Data Name="BootAutoChkTime">0</Data>
    <Data Name="BootSmssInitTime">10239</Data>
    <Data Name="BootCriticalServicesInitTime">7453</Data>
    <Data Name="BootUserProfileProcessingTime">1656</Data>
    <Data Name="BootMachineProfileProcessingTime">4772</Data>
    <Data Name="BootExplorerInitTime">18813</Data>
    <Data Name="BootNumStartupApps">6</Data>
    <Data Name="BootPostBootTime">63300</Data>
    <Data Name="BootIsRebootAfterInstall">false</Data>
    <Data Name="BootRootCauseStepImprovementBits">0</Data>
    <Data Name="BootRootCauseGradualImprovementBits">0</Data>
    <Data Name="BootRootCauseStepDegradationBits">1024</Data>
    <Data Name="BootRootCauseGradualDegradationBits">1024</Data>
    <Data Name="BootIsDegradation">false</Data>
    <Data Name="BootIsStepDegradation">false</Data>
    <Data Name="BootIsGradualDegradation">false</Data>
    <Data Name="BootImprovementDelta">0</Data>
    <Data Name="BootDegradationDelta">0</Data>
    <Data Name="BootIsRootCauseIdentified">true</Data>
    <Data Name="OSLoaderDuration">2101</Data>
    <Data Name="BootPNPInitStartTimeMS">18</Data>
    <Data Name="BootPNPInitDuration">123706</Data>
    <Data Name="OtherKernelInitDuration">1926</Data>
    <Data Name="SystemPNPInitStartTimeMS">125456</Data>
    <Data Name="SystemPNPInitDuration">1075</Data>
    <Data Name="SessionInitStartTimeMS">126709</Data>
    <Data Name="Session0InitDuration">1690</Data>
    <Data Name="Session1InitDuration">366</Data>
    <Data Name="SessionInitOtherDuration">8182</Data>
    <Data Name="WinLogonStartTimeMS">136948</Data>
    <Data Name="OtherLogonInitActivityDuration">15108</Data>
    <Data Name="UserLogonWaitDuration">8137</Data>
    </EventData>
    </Event>
  4. If you already disabled non-essential programs on startup from msconfig then,

    This could be an aging component issue.. The hard drive is old or failing performance..

    But before that, try to update your laptops drivers from the manufacturers website
  5. Does it still take as long if you boot into safe mode?
  6. Yup. Still takes a long time.
  7. Updated all drivers and ran a test on the hard drive. Hard drive, processor, and ram all passed tests (granted I didn't run them for too long).
  8. Try refreshing the OS. Possibly a boot repair?

    Did it take a long time to boot straight after the clean install?

    Also what hardware is in the laptop?
  9. It still took as long to boot after a clean install. Also tried boot repair previously and it didn't help. It is a pretty new laptop. Specs are in the link below. It has a 3rd gen i3 processor, 6gb of ram, 500GB hard drive, and an optical drive.

    http://www.asus.com/Notebooks_Ultrabooks/K56CA/specifications/
  10. or maybe just maybe your hdd is going bad find a software to test it. heres a list
    http://pcsupport.about.com/od/toolsofthetrade/tp/tophddiag.htm
  11. Going to test out the hard drive with seagate seatools and report back.
  12. <Data Name="BootPNPInitDuration">123706</Data>

    2 mins just waiting on this.

    -I would confirm the real time clock is set correctly in BIOS (battery failure)

    the error could indicate a corrupted hardware database being passed from your BIOS to the the Windows OS. The database is built by the BIOS and is sent to windows during the boot process. If it gets corrupted you would want to force a new database to be created by your BIOS
    do this by:
    - update your system BIOS if you have a update or
    reset the BIOS settings back to the defaults and reconfigure the system and reboot.
    or toggle a BIOS hardware setting (turn off some hardware feature and turn it back on)

    most likely you have hardware that fails to wake from a sleep state that caused this problem. Basically, you power on, the windows power management tells a device to sleep, then you use your system again, windows tells the device to wake up but the device never wakes up. Then you "soft reboot" and the device is still in sleep mode until you either do a power reset and the cycle starts again.

    if you still get this after a BIOS update, the problem will be in a device driver for a particular device or in the actual electronics of the sleep circuits on the device. Most people would go to the windows control panel and disable the power management sleep functions for the suspected device. (can reduce battery life but your system works)

    note: you might also consider turning off various hardware via your BIOS in attempt to Isolate the problem.
    for example: turn of your bluetooth, or HD camera, or your SD card reader and see you you boot faster. Then re enable each of them one at a time and retest. often you will require custom driver for one of these directly from the vendors website.
  13. After eliminating all other possibilities, I tried to install a fresh copy of Windows 8 from an OEM iso file and it installed fine and the computer starts up in about 30 secs now. It turns out that the recovery partition installed on my laptops hard drive might have been corrupted so when I recovered the windows installation from there, it recovered a corrupted copy. Thank you all for the suggestions and helping me figure this out.
Ask a new question

Read More

Clean Install Boot DRIVER POWER STATE FAILURE Windows 8 LONG BOOT