Sign in with
Sign up | Sign in
Your question
Solved

Asus M5a97 R2.0 ram problem Patriot Viper 3 LP

Last response: in Motherboards
Share
July 12, 2014 4:57:16 AM

Hey,
Im having a weard problem with my new parts. The bios shows 8gb ram when i run them at 1333mhz, then i run them att 1600mhz bios only shows 4 gb.

Mobo: Asus M5a97 R2.0
Cpu: AMD FX-8320
RAM: Patriot Viper 3 LP 2x4gb Link

I got my parts a few days back (still waiting on case and dvd drive)
I put everything together to see if all the parts are working. Have only been into bios. No windows installed yet.

So the problem. My ram is seposed to be able to run att 1600mhz but when i set the speed from 1333 to 1600 my bios only shows that i have 4 gb ram.
i have tryed changing it with D.O.C.P and AMP and all the numbers look right. than i save and reboot. and it only shows total 4 gb. When i than change back to 1333 save, reboot than im back to 8gb.

Hope someone can help me.
thanks

Best solution

a b V Motherboard
a b Ĉ ASUS
July 14, 2014 5:09:56 AM

I dont see any PVL38G160C9K in QVL for this mobo.
It meant that with this RAM can be problems and this will be not warranty case.

Anyway - try to use this RAM in single channel or in double channel for test.
Share
July 14, 2014 12:07:48 PM

thanks for the answer.
when i run 1 stick it will be running 1600 automaticly. but with the 2e stick in its set back to 1333, and when i put it to 1600 manualy it will only recognize 4 gb

i did read that most ram is sold as higher mhz as wat there normaly running on.
i did a memtest and got no errors so think there are no errors in the ram
can this happen because its not on the QVL list or could the mobo be bad?

thanks
m
0
l
a b V Motherboard
a b Ĉ ASUS
July 14, 2014 12:21:25 PM

Not in QVL = no proves.
m
0
l
!