Sign-in / Sign-up
Your question
Solved

ASUS HERO VII Z97 Motherboard BIOS Issue Unable To Set Voltages In Manual Mode

Tags:
  • Asus
  • BIOS
  • Motherboards
  • Keyboards
Last response: in Motherboards
July 16, 2014 5:14:18 PM

Just bought a ASUS HERO VII motherboard and Intel 4790K CPU. Naturally I want to overclock it and of course that means you will need extra voltage to do it effectively.

The problem is when I go into the new BIOS in this motherboard it will not allow me to adjust the voltages to anything. I am using "advanced mode" in the BIOS.

I have set all settings to MANUAL everywhere I can see that MAUAL can be set and the BIOS still won't let me adjust the voltages. The + and - keys on my keyboard do not change the voltages. I am using an old Microsoft keyboard with a PS/2 connector. i.e. NOT a USB keyboard. I would assume that the BIOS supports PS/2 keyboards as well as USB keyboards? It is like the keyboard mappings are all messed up or something? I have tried the normal + and - on the main keyboard and also on the numeric keyboard. Neither works. Not impressed.

I tried flashing the BIOS to another, later version. No change. It is using the 0508 BIOS now.

I tried to use the ASUS-AI Utility in Windows 7 but ASUS used yellow text for the writing on a light grey background so I cannot read anything. Unbelievable I know, and nowhere does it allow you to set the colours to something contrasting and sensible .

I have overclocked many motherboards in the past, including ASUS ones with no problems.

I wish this ASUS HERO VII used the usual BIOS with out all the mouse support and non essential things. This is driving me nuts and putting me off buying another ASUS motherboard in the future.

Appreciate any help on this issue. MAYBE I HAVE MISSED A BIOS SETTING SOMEWHERE?

More about : asus hero vii z97 motherboard bios issue unable set voltages manual mode

a c 4137 V Motherboard
a c 2210 Ĉ ASUS
July 16, 2014 7:15:32 PM

Have you highlighted the voltage and just entered what you want to put it at and what voltages are you trying to change? I haven't had any problems with changing anything on my Z97 Hero, let me know and I'll take a look if needed
m
0
l
July 16, 2014 10:19:51 PM

Hi Tradesman1. Yes, I select the field or "box" where the voltage shows but the ASUS BIOS will not highlight the box. If you try typing a number after clicking the Vcore voltage box, for example, nothing happens. It is like there is some action you need to take before this voltage box is able to be highlighted. The Vcore voltage has been set already to MANUAL but the BIOS still won't allow me to change the voltage setting. It is the same issue with other voltage settings apart from the Vcore voltage also. I have never struck this issue before on any other motherboard or BIOS. Either I have missed a setting somewhere in the BIOS or it is some kind of bug effecting PS/2 keyboards maybe?
m
0
l

Best solution

July 17, 2014 4:20:44 AM

Sorted the issue. Found out that it is the field "box" under the Vcore that you need to update and NOT the field "box" besides the Vcore.
The BIOS could have made this a lot clearer in my opinion!
Share