Solved

Can't change to AHCI after adding SSD to existing configuration

Dell Precision T3500
Running win7 Premium x64
Installed new Samsung EVO 840 (500GB)

I want to keep the existing 1TB hitachi conventional drive to use as storage, while using the SSD for the OS, software, and current project files (big projects, 100-GB plus/minus).

Can't switch controller from RAID to Autodetect AHCI / RAID setting, as many have already pointed out. So far, "crowdsourcing" answers have been "you need to reinstall the OS to enable AHCI" (don't have system disks); "use the microsoft solution" (didn't work); and the latest from a Dell tech "you can't change the system from RAID to AHCI because it will corrupt the data on the conventional drive."

Does anyone want to weigh in? I've reached the point where I'm about to simply unplug the hitachi and run with only the SSD, plugging the conventional drive in when I want to back files off the Samsung. This is beginning to be more trouble than it's worth!
3 answers Last reply Best Answer
More about change ahci adding ssd existing configuration
  1. Best answer
    I had the same situation and here is how I fixed it: http://answers.microsoft.com/en-us/windows/forum/windows_7-hardware/changing-from-raid-to-ahci/4c94f678-6bd1-48a6-b871-8872c841023a

    I've been running in AHCI for about the past 9 months and I have not had any problems with my Samsung SSD nor my Seagate HDD.

    Yogi
  2. Y0GI said:
    I had the same situation and here is how I fixed it: http://answers.microsoft.com/en-us/windows/forum/windows_7-hardware/changing-from-raid-to-ahci/4c94f678-6bd1-48a6-b871-8872c841023a

    I've been running in AHCI for about the past 9 months and I have not had any problems with my Samsung SSD nor my Seagate HDD.

    Yogi
    Worked like a charm...

    Yogi, you are my hero! Many thanks for this simple solution!
  3. You're quite welcome. Glad it worked.

    Yogi
Ask a new question

Read More

NAS / RAID SSD