Sign-in / Sign-up
Your question

Cpu performance, has (i think) dropped a lot; after a failed attempt to overclock

Tags:
  • Overclocking
  • Performance
  • Lag
  • CPUs
  • GPUs
Last response: in CPUs
July 17, 2014 5:40:59 PM

My specs are here:
Gpu: gtx 780
Cpu: i7-4770k
mobo: sabertooth z87
RAM: 16gb 1600 mhz

Anyways, so I think that the cpu's speed has decreased a lot, but I also think it should have worked perfectly since it was just that I forgot to over-volt my cpu before overclocked to 4.5 GHZ. So.. I started with a 1GHZ increase (4.0 Ghz) and hit on apply, then 4.2, & hit apply, then 4.5 and hit apply, then I got BSOD, and I was like oh crap. So... Is there any way I could test if the cpu is damaged or not, & could it be damaged just by that? Thank you. Btw I was using the stock-cooler, and it was just to demonstrate to a friend, not to keep it for a while. The way I think it is damaged, is because minecraft's performance decreased a lot and for some reason it's not allocating more than 455 ram, and minecraft was running on 80 fps dipping to 30 :( . I also noticed mirror's edge acting very funky, but unlike minecraft, I don't think mirror's edge is a cpu dependant game, so it shouldn't be affected... The lag in mirror's edge is so unbelievable, if you request from me I can even record it, it's so annoying and unplayable. The like is like a stutter that goes for 2 seconds and comes back again -.-. help me please. thank you for all who reply to this. If you need further information, just ask me, I need all the help.

More about : cpu performance dropped lot failed attempt overclock

a b K Overclocking
a c 158 à CPUs
July 17, 2014 6:12:35 PM

did you reset it back to stock clock? reset cmos?
m
0
l
July 17, 2014 6:13:15 PM

reset your bios by the jumper or button on the motherboard. then run core temp and prime 95 (you will need the x32 or x64 depending on your opperating system. this will stress the cpu to 100% load. give it 5 to 10 mins at this and stop if the temps become unsafe. if it does not crash in this there there will be no damage to the cpu
m
0
l
July 18, 2014 6:35:59 AM

ok, I tried the 10 minutes endurance test, and it didn't crash or anything, the maximum temperature was 82 C and the average was 77 C. I tried mirror's edge again, and it seemed to be lagging only at the beggining, then I play a little, and the stupid stutters go away. I benchmarked the cpu, but I didn't know where I put the text file. I tried minecraft at highest settings, and got like less than 100 fps which would drop down to 50 fps. And blackops 2 zombies for comparison, runs at 350-400 fps, minecraft used to run at these fps, but I'm not sure now if it was with optifine or not. As I mentioned before, I allocated 3 gigs of ram, and it only has 456 mb when I enter the game. I uninstalled java completely, and reinstalled it making sure it's the 64-bit version but no more RAM is getting allocated like I mentioned before. I will later try optifine and see if that does something for minecraft. Also, I did not reset the bios and things. But the cpu is performing fine, could it be something that happened to the ram?? when I overclocked I only increased the multiplier option, I don't think this effects the RAM though, but I may be wrong. Could I have damaged the ram? i didn't over-volt the ram either :/  help here. Thanks.
m
0
l
!