Solved

New Build - Restart Problem

I just finished my PC build. Everything seems to be running fine, except the PC doesn't start up after restart. The build is a miniITX board, 750gb HDD, DVD drive, 4 fans, and a SFF PSU. When I shut down, it shuts down properly, but when I reboot the computer keeps running but everything else seems to shut down. Any ideas?

Here are some details on the build:
Motherboard: MSI Z87I
PSU: SILVERSTONE ST45SF 450W SFX12V 80 PLUS
Processor: Intel Core i5-4460 Processor
Case: SILVERSTONE ML03B Micro ATX Media Center
Memory: G.SKILL Ripjaws X Series 4GB 240-Pin DDR3 SDRAM DDR3 1600 (single stick)
9 answers Last reply Best Answer
More about build restart problem
  1. Go thru Tom's checklist CAREFULLY and see if everything was put together properly - http://www.tomshardware.com/forum/261145-31-perform-steps-posting-post-boot-video-problems
  2. i7Baby said:
    Go thru Tom's checklist CAREFULLY and see if everything was put together properly - http://www.tomshardware.com/forum/261145-31-perform-steps-posting-post-boot-video-problems


    I don't see anything that wasn't put together properly. Also, just realized that the case audio isn't running. I don't get any of the startup beeps during post.
  3. Is your mobo ami or ibm bios? http://en.wikipedia.org/wiki/Power-on_self-test
    Do you have an internal speaker fitted?
  4. i7Baby said:
    Is your mobo ami or ibm bios? http://en.wikipedia.org/wiki/Power-on_self-test
    Do you have an internal speaker fitted?


    Bios are UEFI using MSI Click Bios

    I do have internal speaker fitted. Not sure how to tell if it is a problem with the speaker or with the motherboard. Could the lack of POST beeps be triggering the restart issue?
  5. i7Baby said:


    Looks like the BIOs are AMI. Am I reading the beep codes for AMI correct that no beep means there is nothing wrong? Any thoughts on the restart problem?
  6. Best answer
    If your bios is AMI, then no beeps is good. What does it say in your mobo manual or spec - ibm or ami?
  7. i7Baby said:
    If your bios is AMI, then no beeps is good. What does it say in your mobo manual or spec - ibm or ami?


    I confirmed it is AMI from MSI's website. at the same realized they have updated BIOS for the board. The updated BIOS fixed the problem.
  8. Easy Peasy.
Ask a new question

Read More

Build Shutdown New Build