Can't access smc8014wg web interface

Hi, all. So I have an smc8014wg cable modem/wireless router provided by time warner. I'm trying to access the administrative settings to set up port forwarding to my Ubuntu server, for teamspeak and such, however when I try to access the config page at 192.168.0.1, it fails to connect. Things I know:

The routers IP address is definitely 192.168.0.1, I have confirmed this with ipconfig.

I am connect to it, and an able to ping and access the Internet through it.

Any suggestions would be greatly appreciated
6 answers Last reply
More about access smc8014wg web interface
  1. are you trying over wifi? sometimes with wifi and routers, you need to use https://192.168.0.1 instead of http
  2. Update: some things I forgot to mention
    I am using a wired connection. I have another router behind it, at 192.168.1.1. The IP address of the computer I'm trying to access it from is 192.168.1.100

    I have tried connecting to the modem directly as well, but I still had the same problem.
  3. Ya, the 2nd router info would have been helpful. If you're on the .1.1 subnet, you can't usually access the .0.1 When you connected directly, did you reboot or refresh the PC network settings and confirm that you were then on a .0. subnet and not still at 192.168.1.100
  4. Yes, I even tried connecting with two other machines, on windows, Ubuntu, and OS X. Nothing. Yet Ping is still fully functional.
  5. have you tried putting in http://192.168.0.1 . some things like the http in front of for some odd reason. or http://192.168.0.1:80

    when you plug into the router directly, what ip does the computer end up with?
  6. Yes, I have done this. I'm beginning to suspect that time warner may have screwed me. I think I'm going to call them.
Ask a new question