Solved

My shader model is broken (i think)

I have a msi r5450 wich should have DX11 support, openGL 3.2 and shader model 5.0. but when I start up a game (Metro Last Light) it says i'd need shader model 3.0 or higher to play it.
4 answers Last reply Best Answer
More about shader model broken
  1. Specs for the HD 5450 can be found here:

    http://www.amd.com/en-us/products/graphics/desktop/5000/5450#

    These errors are generally caused by out of date drivers. What version of Catalyst do you currently have installed? Current drivers can be found here:

    http://support.amd.com/en-us/download
  2. Best answer
    Download the latest DX drivers and see if that helps, also make sure you GPU drivers are up to date as in above post.
  3. Have you updated the drivers?
  4. I don't think you would be able to run Last Light on a 5450...
Ask a new question

Read More

Support Graphics Games OpenGL MSI-Microstar