Solved

(solved)1 st custom build not working after chipset installation from cd please help if you can.

Please help, after building pc and installing windows 8 installed chipset driver from mobo cd supplied computer powers on but no power to usb keyboard/mouse and monitor cannot tell if windows is starting . And cd tray keeps going in and out when ejected.
11 answers Last reply Best Answer
More about solved custom build working chipset installation
  1. Best answer
    You should have installed the latest ones from the internet and NOT the cd. That said you have a weird problem, you mean the PC doesn't even show the bios after chipset install?

    Do a bios reset and see if it works.

    To anyone reading, there was supposed to be a thread to diagnose this stuff step by step but i can't seem to find it.
  2. Thanks for answering, how do we do a bios reset (new at this).We have tried cmos jumper and removed battery for 10 mins but it still powers on sounds like 3 bleeps ,since doing battery the led light isn't on.
  3. Could you explain the beeps? 1 long 2 short? 3 short?
  4. think its 1 long 2 short, initally we set bios to read from cd and loaded windows we did have problems with it not restarting so we pressed the power button on and off to restart windows loaded ok and problems started after installing chipset from cd (had to do same turn off/on manually for a restart).Then we logged off windows and on pressing power button computer powered up no screen or usb to keyboard.
  5. CPU AMD X4 760K Black Editon
    Motherboard MSI A78M-E45 A78 FM2+
    RAM Corsair Vengeance 8GB (2 x 4GB) DDR3-1600 Memory 1.5v
    CPU cooler stock model
    Video Card Gigabyte GeForce GTX 660 2GB Video Card
    Power Supply Corsair CX 600W
    Hard drive(s) Western Digital Caviar Blue 1TB
    Operating System WINDOWS 8.1 OEM
    Case Fractal Design Define R4 (Black Pearl)
    ANY other parts. USB KEYBOARD
    Samsung SH-224DB/BEBE DVD/CD Writer
  6. I've had trouble in the past with a similar MSI motherboard when connecting a standalone GPU.

    First reseat the GPU and check again.Make sure you connect the power cable to the GPU!!!
    If that doesn't work then most likely the motherboard wants to boot from the IGP and since you don't have an IGP(760k doesn;t) it doesn't do a secondary check for dedicated gpu.

    Also make sure you plug your monitor to the gtx660 and NOT in the motherboard

    If this indeed turns out to be a motherboard bug like mine
    I've solved this in 2 ways
    1. Using an APU with an IGP go into bios and disable IGP and set "init display first" to PEG or PCX (PCI-xpress)
    2. Keep turning on the PC and then shut it down by holding the power button down for 5-7 seconds until it turns off. Do this as many times as necessary (about 30 times) until the PC boots up.
  7. did have it plugged into motherboard changed that and trying option 2 at moment thanks again for your help
  8. earlier we disconnected the optical drive and there were no bleeps
  9. Option 2 didn't work will try reseating GPU later if that doesn't work going to remove everything later and check outside case (breadboarding??).I have read that you need a system speaker ,wondered if we didn't have on due to it not bleeping when optical drive was removed. Thanks again and if you think of anything else we would be grateful . Option 1sound more technical its our 1 st build , know what a n APU is what does IGP mean
  10. Just to say a big thank you emdea22 it was the cpu reseated it and it powered up fine
  11. Congratz! Have fun with your build.
Ask a new question

Read More

Chipsets CD-Rom Motherboards