Sign in with
Sign up | Sign in
Your question

eSATA Drive Recognition - Strange Behavior

Tags:
  • Western Digital
  • Motherboards
  • Samsung
Last response: in Motherboards
Share
July 26, 2014 7:46:11 AM

Just built a new i7-4790K system with 4 Samsung Pro SSDs and one WD Black 2 TB drive uusing Gigabyte Z97X- UD5H-BK mobo and Windows 8.1. All working well until I installed an eSATA drive. (Using this for backup.) Blew my mind for a while when the Optical drive didn't show up with eSATA connected until I found out that the Marvel chips will not support a mix of hard drives and optical. I then placed the eSATA on port 5 of the Intel chip and worked properly.

Now experiencing another problem. eSATA works correctly when using a Samsung HD642J (640 GB drive. Drive is detected in BIOS and shows up in Disk Management, etc. Powered down and inserted a WD 30EZRX 3 TB drive and rebooted into BIOS. Drive not recognized in BIOS on same port that worked properly with 640GB drive. Continue to boot system and drive doesn't show up in Disk Management or File Explorer or Device Manager. In Intel Rapid Storage Technology the port with the eSATA drive status changes from empty, to unknown drive to occasionally showing the drive with 2.7+ TB of data and then going back to empty.

I placed the drive back on my Windows 7 system as an external drive and it is detected and works well. Any and all suggestions would be appreciated.

More about : esata drive recognition strange behavior

July 26, 2014 12:26:27 PM

Any thoughts?
m
0
l
!