Sign in with
Sign up | Sign in
Your question

KMODE_EXCEPTION_NOT_HANDLED Windows 8.1 BlueScreen

Last response: in Windows 8
Share
July 27, 2014 4:01:00 PM

Hi all, I have Windows 8.1 Pro update 1 64bit installed.

My machine is as follows:

Mainboard : Asus P5K SE

Chipset: Intel P31/P35

Processor : Intel Core 2 Quad Q6600 @ 2400MHz

Physical Memory : 3072MB (3 x 1024 DDR2- SDRAM)

Video Card : NVIDIA GeForce 210

Hard Disk : Seagate ST3320620AS ATA Device (320GB )

Monitor Type: LG Electronics L1919S

1- I updated ALL the drivers with Driver Booster (Free Edition) and 3DP Chip
2- I tried with diferent versions of the drivers of my graphic card (now I have Geforce 340.43)
3- I updated the BIOS
4- sfc /scannow made properly
5- I desinstaled Avast and now have Windows Defender
6- The OS is updated

THESE ARE MY MINIDUMPFILES : HERE

Could anyone help me ?????

a b * Windows 8
July 27, 2014 6:00:12 PM

it kind of looks like a driver bug (where a data structure is freed rather than returned to be reused)
SO:
overall, confirm memtest86 works
update or remove indicated drivers(below)
if you still get the bugcheck you will need to turn on verifier.exe and set some flags to have it check your 3rd party device drivers and bugcheck when it detects a bug. (it will be painful on a slow system and it will most likely point to your old device driver that you can not get a update to anyway)


- will take a quick look at the other bugchecks in a minute
( 2 bugcheck looked like the same problem, looks like a driver bug)

-because your machine is very old, you need to run memtest86 and confirm your memory system is running ok.

check for file corruption issues:
you will also want to run cmd.exe as a admin
then run
dism.exe /online /cleanup-image /restorehealth
this will check for corruption and restore corrupted files from a trusted online version
================
with this first bugcheck I think I have seen it before but when a screen saver was trying to use the memory card to build a new screen image before it was to be displayed. You have a really old card and windows might just be stupid enough not to know you don't have enough video memory to use a its own buffer. you might disable your screen saver if you have one (it would bugcheck when the next image is about to be displayed)


=============

you should also totally uninstall your graphics driver and sound support for the graphics driver and reinstall it.
it kind of looks like you have the graphics drivers from one build but the sound support driver from another build.
You will have to go into windows control panel and disable the automatic install of drivers, uninstall the drivers for the graphics card, then install a updated package reboot and go back into control panel and enable the automatic install of drivers again. (if you don't the plug and play will reinstall the drivers a few seconds after you uninstall them)

pretty old machine
bios is from 2008
Socket Designation LGA775
Processor Type Central Processor
Processor Family b2h - Pentium IV Processor
Processor Manufacturer Intel
Processor ID fb060000fffbebbf
Processor Version Intel(R) Core(TM)2 Quad CPU Q6600 @ 2.40GHz
Processor Voltage 8ch - 1.2V
External Clock 266MHz
Max Speed 3800MHz
Current Speed 2400MHz


you have some old drivers installed, if you can you might update them
here are some:
update your logitech camera drivers
lvrs64 \SystemRoot\system32\DRIVERS\lvrs64.sys Mon Oct 22 19:11:24 2012 (5085FCCC)
fffff800`d7408000 fffff800`d788fd80 lvuvc64 \SystemRoot\system32\DRIVERS\lvuvc64.sys Mon Oct 22 19:12:08 2012 (

Driver Description: Ralink RT2561 RT2661 series Wireless LAN Card (you may have a different manufacturer)

Driver Update Site: http://www.mediatek.com/_en/07_downloads/01_windows.php

netr6164 \SystemRoot\system32\DRIVERS\netr6164.sys Wed Apr 07 05:07:21 2010
Ph3xIB64 \SystemRoot\system32\DRIVERS\Ph3xIB64.sys Fri May 08 14:11:49 2009
Driver
Display name:p hilips 713x Inbox PCI TV Card
Service name:p h3xIB64
Description:p hilips 713x Inbox BDA Capture Driver
Type:Kernel device driver (KernelDriver)


m
0
l
August 12, 2014 1:17:40 PM

I have checked the memory with Memtest86 and I have encountered problems in 2 memory modules, so I got rid of them.

I bought online 3 modules of RAM 1 GB each, I added 3 modules but then the BIOS gives no beep and the computer does not boot , so I can not have 4 gb of memory running, only I can have 3 memory modules placed on the motherboard.

Now Bios and both OS recognize 3 GB, but I can not add the other remaining module, because what I wanted was to have 4 GB in my computer

The BIOS is updated and the 4 memory modules are exactly the same and do not understand why I do not recognize the 4GB

Do I have to do something in the BIOS ?

Can anyone help?
m
0
l
Related resources
August 14, 2014 1:22:11 PM

I found the problem, 1 memory module I bought have a problem !!! I put another one and now is working properly with 4 GB of RAM !!! , although the screen still gets frozen ... :( 

I´m going to turn on verifier.exe because the problem still persists !!!
m
0
l
August 20, 2014 11:11:40 AM

I turned on the tool Verifier, and I've got crashes in these two drivers:

hal.dll

ntoskrnl.exe

Any solution for that ???
m
0
l
a b * Windows 8
August 21, 2014 4:38:24 PM

Both of those drivers are key windows drivers, they will not be the cause of your problem.


Luis_79 said:
I turned on the tool Verifier, and I've got crashes in these two drivers:

hal.dll

ntoskrnl.exe

Any solution for that ???


m
0
l
August 22, 2014 8:31:12 AM

I desinstalled the Graphic Card Drivers and Sound Drivers and I installed again, after that I got a BSOD, so I had to disable the Graphic Card and work with Microsoft generic Drivers. Here is the DMP :

082214-32203-01.dmp

(I also updated all drivers I could)

m
0
l
a b * Windows 8
August 22, 2014 9:01:31 AM

you got a bugcheck called directly from your CPU. The debugger indicates that your system was only up 5 seconds and was in the process of booting.
I would be looking for unstable power or potentially a overheating of the CPU if you were actually using the machine moments before the reboot.
(check that the CPU fan is spinning, clean out dust) Otherwise you have determine the cause of the CPU bus failure (incorrect overclock or voltage applied to CPU)


last memory dump: bugcheck 124 = WHEA_UNCORRECTABLE_ERROR

System Uptime: 0 days 0:00:05.832




BugCheck 124, {0, ffffe001729158f8, 0, 0}
2: kd> kc
Call Site
nt!WheapCreateLiveTriageDump
nt!WheapCreateTriageDumpFromPreviousSession
nt!WheapProcessWorkQueueItem
nt!WheapWorkQueueWorkerRoutine
nt!ExpWorkerThread
nt!PspSystemThreadStartup
nt!KiStartSystemThread

2: kd> !errrec ffffe001729158f8
===============================================================================
Common Platform Error Record @ ffffe001729158f8
-------------------------------------------------------------------------------
Record Id : 01cfbdac49e5c899
Severity : Fatal (1)
Length : 928
Creator : Microsoft
Notify Type : Machine Check Exception
Timestamp : 8/22/2014 1:56:34 (UTC)
Flags : 0x00000002 PreviousError

===============================================================================
Section 0 : Processor Generic
-------------------------------------------------------------------------------
Descriptor @ ffffe00172915978
Section @ ffffe00172915a50
Offset : 344
Length : 192
Flags : 0x00000001 Primary
Severity : Fatal

Proc. Type : x86/x64
Instr. Set : x64
Error Type : BUS error
Operation : Generic
Flags : 0x00
Level : 0
CPU Version : 0x00000000000006fb
Processor ID : 0x0000000000000000

===============================================================================
Section 1 : x86/x64 Processor Specific
-------------------------------------------------------------------------------
Descriptor @ ffffe001729159c0
Section @ ffffe00172915b10
Offset : 536
Length : 128
Flags : 0x00000000
Severity : Fatal

Local APIC Id : 0x0000000000000000
CPU Id : fb 06 00 00 00 08 04 00 - bd e3 00 00 ff fb eb bf
00 00 00 00 00 00 00 00 - 00 00 00 00 00 00 00 00
00 00 00 00 00 00 00 00 - 00 00 00 00 00 00 00 00

Proc. Info 0 @ ffffe00172915b10

===============================================================================
Section 2 : x86/x64 MCA
-------------------------------------------------------------------------------
Descriptor @ ffffe00172915a08
Section @ ffffe00172915b90
Offset : 664
Length : 264
Flags : 0x00000000
Severity : Fatal

Error : BUSL0_SRC_ERR_M_NOTIMEOUT_ERR (Proc 0 Bank 0)
Status : 0xb200004000000800

m
0
l
!