Solved

Issue Installing Windows - Screen Hangs On Starting Windows - Desperately Seeking Help

To start with, I need to provide some background information. My computer is custom built, and has been running well for a few years now. Occasionally issues have happened, and I've needed to reinstall Windows. No biggie.

A week ago however, I got a blue screen of death. When I attempted to restart the computer, Windows 8.1 said that Windows could not start, and gave me options to advanced recovery options. I attempted to run a CHDSK on the primary SSD. It told me there was several errors (5 or 6). I attempted to have it repair the errors, but the drive claimed it was write locked. I tried restart a few times, tweaking a few things to see if I could get it to load.

Finally, I took the SSD out and booted it up. Instead of being the generic message indicated there's no OS, Windows popped up a message saying that my computer needed to be repaired, so I had to insert the install media. I had a digital copy. I attempted to download a Windows 8 ISO from Microsoft, but it required a product key. Being unable to access any of the data on the corrupt SSD, I could not obtain that. Microsoft was unable to assist me in finding my product key via transaction history on my account, and the customer service rep said I needed to buy another copy of Windows.

Since Windows must have mysteriously put some of it's files on one of my other HDDs (for 'reasons' presumably), I disconnected my two 1TB storage HDDs. That popped up the standard "insert installation media into boot drive and press any key" or whatever the message is.

Curiously, I inserted the SSD back to try to get the product key. Unfortunately, I guess the OS was too corrupt now, and all I could get was that error.

Finally, I decided I needed some more storage space anyway. I got a 3TB HDD from a local computer shop and put it in my wife's computer. I formatted it, and set aside a small primary partition for the OS.

I then took the HDD out, and stuck it inside my own computer. I don't have an internal optical drive, so I got an external one that I had laying around. My MoBo supports booting from USB.
I attempted to boot with a spare Windows 7 install disk we had laying around, and it couldn't read it. So, the next day at work, I got a hold of a Windows 7 ISO, and then burned it onto my flash drive to see if I could get better results. Surprisingly, I did. It began to boot into the installation. It went through the loading windows files part, and then "Starting Windows" appeared on the screen, in the manner it does when booting Windows 7. (You know, where the lights swirl?)

At this point, it simply stayed there. No swirly lights. Just "Starting Windows". I tried a few solutions on Google, but to no avail. Even waiting two hours yielded no results. I'm swiftly running out of options, and I cannot get a copy of Windows installed. Nothing appears to be working.

The only thing I haven't tried is to swap out the PSU, which people claim works, but I'm having trouble comprehending how that could be the culprit. Also, I do not have a spare PSU laying around.

Is there any solution anyone can give me? I would really like to have my computer back.
My computer is more or less what I call home, and I use it for everything.

Thanks in advance!
12 answers Last reply Best Answer
More about issue installing windows screen hangs starting windows desperately seeking
  1. Have you taken a peek in the BIOS and made sure all your hardware including memory modules, is reporting correctly? You might have a bad module that doesn't present an issue until Windows tries to load drivers into memory. If you have multiple modules you can try removing one and then the other to see if you can get past your stopping point. Just remember that whichever module you leave in is in the #1 slot.
  2. @darkbreeze I will give that a try when I get home tonight. Do you think that is a likely cause?
  3. No, but I think it's a possible cause and since it's fairly easy to rule out a memory module this way and often does, it's a good place to start. Plus, in the BIOS a lot of times people right away pick up on something wrong. Like, for example, a hard drive reporting the wrong size or the BIOS saying there is only 4GB of memory installed when you know you have 8. AHCI, IDE and RAID settings are often culprits for HDD issues and also you can check thermal readings to see if anything is getting hot since they tend to get hotter while in the BIOS environment. By the way, I meant to also say that if no memory show up while only one module is in the #1 slot, then the problem is likely with the board, specifically that particular memory socket.
  4. Ah, that makes sense. I know nothing is getting hot, it all sticks around 30C. Sometimes a bit lower. Everything else is reading correctly, so I'll try the module check when I get home.

    Thanks for your assistance. I'll keep you updated if it works or doesn't work.
  5. Sounds good.
  6. I tested the RAM as soon as I got home last night. No faulty modules. As strange as it is, I'm suspecting the PSU at this point. If it was starting to go bad, that could explain the initial corruption of the data on my SSD. From what I've heard, that's usually associated with sudden power loss.

    Although to be fair, everything is powering on properly. So it might be something under the surface I'm missing.

    What would you suggest is my next step?
  7. Well, was everything showing up as it should have been in the BIOS? SSD, HDD, CPU, RAM and most especially all the voltages?
  8. You might also want to check and see if there is a BIOS update available and if so get it installed. I don't know why your system wasn't recognizing the optical drive connected via USB but I know some older systems won't recognize optical drives at boot that are connected via USB, but usually it's older laptops and desktops that haven't had or cannot get BIOS updates. It might not be a BIOS issue, your motherboard may simply not support that as a boot device. Also, since you've never used that copy of Windows before to install you might try getting a genuine or different copy. Perhaps there was some corruption in the disk build or even that ISO may have been created specifically for your work computers and stripped down to only support the hardware common to those machines. Of course I'm just guessing at that since I don't know anything about the disc you have from work but I've seen IT people do some strange things.
  9. Everything seems good. It can actually boot into the optical drive, but it just won't load anything from the disk. My motherboard (this may have been useful earlier) Is an ASrock Z68 Extrem3 Gen3. Fully supports booting from USB and UEFI and all that good stuff. I can even use my mouse in the BIOS, which left me in amazement for hours after I first built it.

    I'm also not sure how I would even update the BIOS, all things considered. I've never attempted it before, and I would still need it to be able to read some sort of disk, right?
  10. I'll post some pictures tomorrow if possible of my BIOS, what it's showing, etc. I'm not working tomorrow, so as long as my wife doesn't mind me using her smartphone, it shouldn't be a problem.
  11. Best answer
    All you need to update the BIOS is a usb thumb or external drive or a floppy drive (I know, who the hell has one of those anymore. Actually, I have a usb floppy drive for working on older systems but it rarely if ever gets used anymore.) First thing you need to do is start up the computer and see what BIOS version you have. It should say on the main BIOS page. The most recent BIOS update available is version 2.3 from 7-5-2012. If you have the same version there is no need to update. If your version is older than that it's probably a good idea to update as it adds some additional support for graphics, cpu's and windows 8. The page to download the BIOS is here: http://www.asrock.com/mb/Intel/Z68%20Extreme3%20Gen3/?cat=Download&os=BIOS

    It tells you exactly what to do if you scroll down to the 2.3 version and click on the red cross below where it says "how to update". I'd sure like to see what all your voltages are reading so I have a better idea of whether or not to suspect the PSU. I don't really think it's the problem in this case but every time I casually ignore a component because I don't think it's the culprit, it ends up being the culprit so it's better to just always be thorough when checking the basics.

    I know you formatted the hard drive in another computer but it might be a good idea to make sure AHCI is enabled in the bios, during the installation select the custom installation option, delete the existing partition, create a new partition and then install to that. I'm not sure if your setup is wanting to see an MBR (Master boot record) on the drive or a GPT but if you delete all the partitions on the drive (ALL PARTITIONS) and let windows do the rest it should do it's own thing. Whether you use the SSD or one of the HDD should not matter in this regard unless of course you're trying to save the info on the SSD to recover information from. Here is another thread that talks about how to do a partition delete and clean install.

    http://pcsupport.about.com/od/operatingsystems/ss/windows-7-clean-install-part-1.htm
  12. Took a while to respond, as work has been crazy. I apologize for that. I updated the BIOS as you suggested, and I also obtained another Windows copy (this time Windows 8, thankfully), and tried it again. It worked like a charm, and I'm back to being able to use my computer.

    You've been extremely helpful and I just wanted to say thank you for helping me with this issue. You didn't have to, and it made a huge difference.

    Thank you.
Ask a new question

Read More

Windows Installation Error Computers Windows 7