Sign-in / Sign-up
Your question
Solved

HELP! Please my PC has several beeping sounds on start-up

Tags:
  • wtf
  • HELP
  • beeps
  • need help
  • BIOS
  • beeping
  • broke
  • Go
  • Windows 7
  • Graphics Cards
  • PSU
Last response: in Windows 7
July 30, 2014 4:08:20 AM

Okay before I go into the problem I want to explain that everything works as it should with my PC.

BUT, on start-up there is a series of "BEEPS".

I have recently installed a new PSU and Graphics card, and that is when the "beeping" has started.

Please someone help, I am very concerned about the health of my PC

-Mark

If you want to visually see my problem add me on skype :- imarkq83i

I really want this problem fixed today -_-

My PC specs -

Intel core i5-3450 3.1GHz
12GB RAM
64 bit system
Nvdia GeForce GTX 760
CS series Modular - CS650M corsair PSU

More about : beeping sounds start

a b U Graphics card
a b $ Windows 7
July 30, 2014 4:17:53 AM

Ok beeps are a sign of some system error.

Please could you post your full system specs and what kind the beeps are. E.g how many beeps and for how long?

m
0
l
July 30, 2014 4:19:47 AM

tambeshakunt said:
Ok beeps are a sign of some system error.

Please could you post your full system specs and what kind the beeps are. E.g how many beeps and for how long?



Okay, I will reset my PC just now, the start-up is pretty long, I will post my results.

Also, I will update with my PC specs
m
0
l
Related resources
July 30, 2014 4:27:37 AM

PSU should be good for this card. Have you got the 2 power connectors plugged into the 760?
m
0
l
July 30, 2014 4:32:06 AM

tambeshakunt said:
Ok beeps are a sign of some system error.

Please could you post your full system specs and what kind the beeps are. E.g how many beeps and for how long?



There was a series of 3 Beeps and to explain it in detail like this below:-

"BEEP" long pause..... "BEEP" long pause.... "BEEP".... startup
m
0
l
a b U Graphics card
a b $ Windows 7
July 30, 2014 4:38:49 AM

What motherboard do you have? We need this to identify the codes.
m
0
l
July 30, 2014 4:43:47 AM

You need to plug in the 2 PCI-E power connectors from the new PSU, to the 760.
m
0
l
July 30, 2014 4:51:50 AM

Check the memory is seated properly, unplug and reseat.
m
0
l
a c 605 U Graphics card
a c 223 $ Windows 7
July 30, 2014 4:52:13 AM

The beeps are a POST code - http://en.wikipedia.org/wiki/Power-on_self-test.

3 long beeps could mean keyboard or memory depending on the type of motherboard bios you have - AMI or IBM.
m
0
l
July 30, 2014 5:03:13 AM

i7Baby said:
The beeps are a POST code - http://en.wikipedia.org/wiki/Power-on_self-test.

3 long beeps could mean keyboard or memory depending on the type of motherboard bios you have - AMI or IBM.


That is what it says...

BIOS Version - Dell Inc. A06
m
0
l

Best solution

a c 605 U Graphics card
a c 223 $ Windows 7
July 30, 2014 5:04:27 AM

OK.

Try another keyboard.

Download and run Memtest86 to test your ram.
Share
July 30, 2014 5:05:41 AM

tobensg said:
Check the memory is seated properly, unplug and reseat.


Thanks for all your help, I am about to go try everything you said, I will post results.
m
0
l
July 30, 2014 5:10:17 AM

i7Baby said:
OK.

Try another keyboard.

Download and run Memtest86 to test your ram.


It was a keyboard issue, thank you man,

love you, no homo

-Mark
m
0
l
a c 605 U Graphics card
a c 223 $ Windows 7
July 30, 2014 5:13:04 AM

Cheers
m
0
l