Sign in with
Sign up | Sign in
Your question
Solved

Windows 7 64 bit not installing on Core 2 Duo , Multi Processing Not supported

Last response: in Windows 7
Share
August 2, 2014 12:37:46 AM

Hello

I decided to install Windows 7 64 bit on my system as a clean install , I originally had Windows Vista 32 bit which worked and installed fine had no issues , however I wanted a 64 bit version of Windows so it would utilize my RAM to the fullest extend. However , after Windows was finished installing and all the boxes were ticked it restarted as normal to complete the installation however after the "Windows is starting screen" it gives me a BSOD for about a fraction of a second and then the system goes into a restart loop giving the same BSOD for the same amount of time "MULTI_PROCESSING_CONFIGURATION_NOT_SUPPORTED"

Now Before I posted this I have Googled and Googled this issue over and over again looking at all the different ways or issues that could cause this i.e removing ram sticks , APIC mode, checking if your system can run Windows 7 32 bit which it can , can my system/processor run 64 bit ? Yes , I will provide pictures and specs below.

Also I hear people saying it may be the "stepping" on the CPU . I am unsure of this however I will post specs and hopefully someone can point this out to me ?

I have also tried Vista 64 bit however after booting to start the setup I just get BSOD with the same error , it doesn't even start loading Windows files .

Like I said guys I have looked out there and I want to try fix this issue "in house" and not go to a repair shop . Most if not everywhere I have looked online state that Core 2 Duo can support and run Windows 64 bit .

Points to note : I am fairly computer literate , I do know some technical terminology , but not all so please forgive me . I have been booting from a USB however I installed Windows 7 32 bit from a USB and it worked fine . Please point out if I have missed any info .

Here are pictures and specs , many thanks guys for taking the time to help me out !





Operating System: Windows 7 Home Premium 32-bit (6.1, Build 7601) Service Pack 1
Processor: Intel(R) Core(TM)2 Duo CPU E8500 @ 3.16GHz (2 CPUs), ~3.2GHz
Memory: 4096MB RAM
Available OS Memory: 3200MB RAM

------
Card name: ASUS EAH6670 Series
Chip type: AMD Radeon Graphics Processor (0x6758)

Display Memory: 3378 MB
Dedicated Memory: 2035 MB
Shared Memory: 1343 MB
Current Mode: 1920 x 1080 (32 bit) (60Hz)
Monitor Name: Generic PnP Monitor
Native Mode: 1920 x 1080(p) (60.000Hz)
Output Type: HDMI

Cheers guys , sorry for the big post but hey , need all the info !

More about : windows bit installing core duo multi processing supported

August 2, 2014 12:45:19 AM

Did you try using the advanced installation to remove all partitions first?

I have not seen this problem before, but it is similar to problems I have seen when changing from 32 bit to 64 bit Linux and the boot sector is not updated.
m
0
l
August 2, 2014 12:47:57 AM

When doing a clean install I have clicked on the advanced tab and formatted the partition so everything is clear first before installing if thats what you mean ? , I have also set the BIOS to default settings.

hope this helps , thanks for replying .
m
0
l
Related resources
August 2, 2014 12:56:13 AM

Try removing all partitions on the drive - if there are no compatibility issues, then it should work :) 
m
0
l
August 2, 2014 1:31:16 AM

So basically , I remove the partition when at advanced options during the install and then add / install the partition again ?? Then continue the installion as normal ? Thanks for your help so far man
m
0
l
August 2, 2014 2:27:58 AM

Remove all partitions at the advanced options, and click on next. If it requires a partition to install to, create a new one then. The other partitions (like the boot one) should be created for you by Windows. Windows 8 operates this way, I haven't installed 7 recently.
m
0
l
August 2, 2014 6:30:00 AM

Ok thanks will try this after work and let you know , again thanks for your help man
m
0
l
August 2, 2014 4:39:27 PM

Hi deleting the partitions and then continuing the install did not work I got the same error and in the same format that I got the first error , I don't understand why a computer that says it is 64 bit capable can't install 64 bit windows but can install and run 32 fine ..
m
0
l
August 2, 2014 4:54:07 PM

It sounds like a BIOS issue, then (my best guess, at least). Do you have the latest BIOS installed for that motherboard?
m
0
l
August 3, 2014 12:55:26 AM

I have no idea how do I install or update the bios ?? Thanks , I don't have any disks for it
m
0
l

Best solution

August 3, 2014 5:20:35 AM

If the computer is an OEM PC (Dell, HP, etc) then it will be a download from them based on the model name and number. If it is a custom PC then you will need to find the make and model of motherboard and download it from the motherboard manufacturer.

You will probably have to download both the BIOS and an update program to install the BIOS. Normally you will have to make a DOS boot disk, put both files on it, boot that disk and run the BIOS update program (giving it the BIOS file as a parameter).

If this sounds too complicated, you may need help from someone who has done this before.

Also, a quick warning: As this makes changes to the motherboard, there is a possibility that the BIOS update can fail (power problem, bad chip, etc). This should only be done when needed and you should have reliable power (ideally a UPS) to the PC while doing this.
Share
August 4, 2014 3:00:53 PM

Wildfire thank you so much man I updated the bios and it installed you saved me another week of messing around to all hours with this PC , again thanks man really appreciate it , if any other guys are having trouble with installing 64bit windows and get the same error try this out , !
m
0
l
!