Sign in with
Sign up | Sign in
Your question

Nvidia 660 card suddenly gets stuck at 100% load during games.

Tags:
  • Graphics Cards
  • Games
  • Components
  • Intel i5
  • 660
Last response: in Components
Share
August 2, 2014 2:50:40 PM

A few days ago I installed a new MSI Z97-G55 SLI motherboard and Intel i5-4670k into my old computer case with all of my other components being identical to my previous build which used a ASRock Z77 Extreme 4 and an Intel i5-2500k. Both builds had/have a GEforce 660 gfx card, 16GB DDR3 ram running at 1333mhz, Seasonic SS520GM 520W PSU, and a WD 1TB caviar blue HDD for storing files/games. While a 64GB SanDisk SSD ran my OS for the AsRock board, and a 128GB SanDisk is used for my current build (both ran Win7 HP x64). I used a H80i water cooling heat sink for both CPU's.

When I would run BF4 and watch dogs on my old build, both would run smoothly at 50-60 fps. With the new i5-4670k/MSI board the games start off with low textures, but then they load and the frame rate drops and becomes choppy at 20-30 fps and the performance dramatically suffers to the point I have to restart the game.

This seems to happen regardless of the game as every game I've tried has had issues after playing for just a few minutes. I did use the 128gb SSD for BF4/watch dogs on my old build, but use a 1TB HDD now (about 2 years old).

My new motherboard seems to give out a lower voltage to my cpu and gpu compared to my ASrock. The highest I've seen the cpu go to is 1.141v. and I haven't seen the gpu get to 1.0v. In games my computer takes in 95-140 W and on low usage it takes 50-60W. That seems very low to me, but I'm no expert.

I have updated all hardware drivers, reinstalled windows, reconnected components (gpu, cpu, 12v, 8pin), and tried multiple games of different requirements and all games suffer after the gpu stays at 100% usage for few minutes. I'm running out of ideas and if I can't figure it out then I'll try reinstalling my old build and checking the card's performance.

What can I do to determine whether it's a problem with the motherboard, or if I may have damaged the GPU during the transfer of boards?

Old build
Intel i5-2500k stock 3.3ghz
AsRock Extreme 4 Z77
16GB Patriot Gamer DDR3 RAM 1333mhz
San Disk 64GB SSD (Win 7 x64 OS)
WD 1TB Caviar Blue HDD (Storage)
Seasonic SS520GM 520W PSU
Corsair H80i water cooling unit

New Build
Intel i5-4670k stock 3.4ghz
MSI Z97-G55 SLI mobo
16GB Patriot Gamer DDR3 RAM 1333mhz
San Disk 128GB SSD (Win 7 x64 OS)
WD 1TB Caviar Blue HDD (Storage)
Seasonic SS520GM 520W PSU
Corsair H80i water cooling unit

More about : nvidia 660 card suddenly stuck 100 load games

August 2, 2014 5:22:24 PM

I figured out the problem, but not the solution. Looks like DirectX is giving me problems.
m
0
l
!